http://gamingtrend.com
December 20, 2014, 02:34:46 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Wireless extender drops internet connection to connect devices  (Read 368 times)
0 Members and 1 Guest are viewing this topic.
Teggy
Gaming Trend Senior Member

Offline Offline

Posts: 8850


Eat lightsaber, jerks!


View Profile
« on: October 25, 2011, 01:57:08 PM »

OK, this may be a longshot but I figure I will ask.

I picked up one of these http://www.amazon.com/ZyXEL-Wireless-access-point-WAP3205/dp/B002LITI7K/ref=cm_rdp_product (although I got it for $40) and I am using it in extender mode.

I am able to set it up no problem and get devices connected to my network through it using WPA encryption. However, after being connected for about 20 minutes or so, all devices lose connection to the internet. They still see the wireless network fine, but they have no internet connection.

My router is the one that Verizon Fios gives to you. I noticed that when devices are connected via the extender, they show up as inactive on the primary router. Is it possible that this might be involved?
Logged

"Is there any chance your jolly Garchomp is female?" - Wonderpug
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.076 seconds with 24 queries. (Pretty URLs adds 0.019s, 2q)