http://gamingtrend.com
October 26, 2014, 09:31:19 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: The audio service is not Running & cant run system restore  (Read 1824 times)
0 Members and 1 Guest are viewing this topic.
Lordnine
Gaming Trend Senior Member

Offline Offline

Posts: 1531


Lord of the Rutabagas


View Profile WWW
« on: November 07, 2008, 08:18:01 PM »

Last night was trying to get the new version of Flash to install on IE7 and it was refusing.  The official help suggested using Reset.cmd.  Well I reluctantly ran it and Flash installed perfectly.  Contented I shut down for the night.  This morning I start up my computer and I’m getting two problems.  One my audio service is not running. 
If I open up services from control panel and try to start it says “not enough server storage is available to complete this operation”
Additionally I have a windows security reminder telling me that auto updates isn’t on for some reason and System role back is also disabled. 

What did I do to my poor computer?  icon_cry

FYI Vista 32 Bit Home Pro
« Last Edit: November 07, 2008, 09:29:37 PM by Lordnine » Logged
Zero
Gaming Trend Senior Member

Offline Offline

Posts: 1331



View Profile
« Reply #1 on: November 09, 2008, 03:34:26 AM »

Try this:  Fix IRPStackSize bug
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 1.52 seconds with 26 queries. (Pretty URLs adds 0.241s, 2q)