http://gamingtrend.com
April 19, 2014, 12:55:17 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Screen going green while watching DVD movies...  (Read 1983 times)
0 Members and 1 Guest are viewing this topic.
Davidbld
Gaming Trend Reader

Offline Offline

Posts: 74


View Profile
« on: December 27, 2004, 03:19:37 AM »

On my P4 2.6 with a Nvidia Geforce 5200 video card the screen will go completley green occasionally when watching DVD's. I've used the windows DVD player as well as the NVIDIA player with the same results, sometimes it will flicker back to the movie and then go totally green again. Now I dont play Dvd movies often on my computer but I find this annoying if I want to. Any help would be appreciated.

Dave
Logged
Daehawk
Gaming Trend Senior Member

Offline Offline

Posts: 11756



View Profile
« Reply #1 on: December 27, 2004, 03:32:27 AM »

Is your card the tv out one? I did a google search for help but did'nt find any answers but the 4 or 5 posts I read about green screen and dvd playback seemed to have the common item in them ...a nVidia 5200 with tv out.
Logged

---------------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.

Check my trader rating. Im 22+ and zero negs. Trade with me! smile
Davidbld
Gaming Trend Reader

Offline Offline

Posts: 74


View Profile
« Reply #2 on: December 27, 2004, 04:14:22 AM »

Im not sure, since I cant remember if I specified that when I ordered my computer, but I looked on the back and it looks like it most likely is (theres some kind of connection right next to the monitor cable). Ive never used my computer to watch movies on the TV so i'm rather lost on that subject. If it is a problem with TV out and Im not even using a tv, I hope theres a solution.

Dave
Logged
Davidbld
Gaming Trend Reader

Offline Offline

Posts: 74


View Profile
« Reply #3 on: December 27, 2004, 06:36:58 AM »

Well I upgraded to the latest NVIDIA driver and it fixed the green screen problem, but now the screen quality is horrible, with garbage lines wherever theres a graphic while playing the movie (almost unwatchable)...sigh...it cant be so easy can it? Anyone have any new Ideas about the piss poor quality?

Dave
Logged
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15845


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #4 on: December 27, 2004, 04:55:43 PM »

If I didn't know better, I'd say that the Macromedia copy protection that's on most DVDs nowadays is being tripped. Do you know of any reason why that might be happening?
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
Davidbld
Gaming Trend Reader

Offline Offline

Posts: 74


View Profile
« Reply #5 on: December 27, 2004, 07:09:36 PM »

Hey are you implying something???...Huh?  :?   Just kidding, anyway, the DVD's I'm viewing are ones I got as presents, store bought. I dont even have a DVD burner. I have Nero for my CD burner but thats it. Funny thing is that last night I got the picture to come in clear once, but then I tried again and it went back to crap, and I cant figure out what I did. I'll have to keep fiddling.

Dave
Logged
Davidbld
Gaming Trend Reader

Offline Offline

Posts: 74


View Profile
« Reply #6 on: December 28, 2004, 02:22:16 AM »

Well I found a workaround, it seems if I start playing the DVD and then I open another DVD player, the second DVD program will play with no problems. Im making a guess that the first player is trying to play on a TV resolution so its horrible on a monitor, the second is playing at the monitor resolution. Of course this is a guess, but if its true then I just have to find a way to adjust the DVD player to play normally on a monitor not a TV. Anyone have any Ideas?

Dave
Logged
Turtle
Gaming Trend Senior Member

Offline Offline

Posts: 9239



View Profile WWW
« Reply #7 on: December 28, 2004, 04:05:30 PM »

Check the video overlay color settings in your video card settings, and the color settings for the DVD player software.

Also, try unchecking hardware decoding in your DVD player software.
Logged
Davidbld
Gaming Trend Reader

Offline Offline

Posts: 74


View Profile
« Reply #8 on: December 29, 2004, 05:15:51 AM »

I cant seem to find a box to uncheck Hardware Decoding on any DVD program I have used (windows, NVDVD, Interact). I've also played with all the seeming relevant options on said programs with no luck.

Dave
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 41 queries. (Pretty URLs adds 0.016s, 2q)