http://gamingtrend.com
December 19, 2014, 11:11:18 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Opera issue: animated gifs not working  (Read 2635 times)
0 Members and 1 Guest are viewing this topic.
CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« on: September 15, 2009, 06:51:50 PM »

so, I've been loving Opera on my work PC, but I noticed that animated smiles and gifs don't seem to be working.  is there a setting I'm missing to enable them?
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
Jeff
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 3278



View Profile
« Reply #1 on: September 16, 2009, 12:27:04 AM »

Quote from: CeeKay on September 15, 2009, 06:51:50 PM

so, I've been loving Opera on my work PC, but I noticed that animated smiles and gifs don't seem to be working.  is there a setting I'm missing to enable them?

You might have pressed a hotkey that disables them. Look in the menus somewhere for "Quick Preferences". should be there IIRC. If not, it will be under regular preferences somewhere.
Logged
TiLT
Gaming Trend Senior Member

Online Online

Posts: 6782


Preaching to the choir


View Profile WWW
« Reply #2 on: September 16, 2009, 08:34:09 AM »

F12 -> Enable animated Images.

I love Opera. smile

Edit: If that doesn't help you could also check your site preferences. Opera allows you to set up individual settings for each web page you visit. Right click an empty area on the site and choose Edit Site Preferences. From there you can go to the Content tab to toggle the animated images for that site on or off.
« Last Edit: September 16, 2009, 08:35:56 AM by TiLT » Logged
CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« Reply #3 on: September 16, 2009, 03:23:19 PM »

thanks guys, the F12 key worked.  not sure how they got turned off though; oh well, it's fixed and the smilies are laughing again!
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.093 seconds with 31 queries. (Pretty URLs adds 0.012s, 2q)