http://gamingtrend.com
November 27, 2014, 10:39:02 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Microsoft .Net question(log in)  (Read 3628 times)
0 Members and 1 Guest are viewing this topic.
dbt1949
Gaming Trend Senior Member

Offline Offline

Posts: 2619


Don't tread on me


View Profile
« on: October 12, 2004, 05:52:58 PM »

Here a couple of days ago I got a game that I had to install MS .Net 1.1. I have no idea why. Anyrate ever since I did I now have to logon as owner when the computer starts. I don't use passwords or anything,I just click on "owner" and it finishes loading.
I've looked around in the administor stuff and athe USer Account stuff but I can't see anywhere where I can bypass this step.
The computer used to just come on and after it finished loading I was ready to use it without any other clicking.
Anyway I can get back to the way it was without uninstalling the Net 1.1?
Logged

Ye Olde Farte
Zaxxon
Gaming Trend Senior Member

Offline Offline

Posts: 634


View Profile
« Reply #1 on: October 12, 2004, 06:02:42 PM »

Somewhere in the user account settings there is an 'auto log on this account' option, but unfortuantely I don't have a non-domain machine here to test out; do a search of Windows' built-in Help & Support and I'm sure you'll find it.
Logged
Biyobi
Gaming Trend Senior Member

Offline Offline

Posts: 718


View Profile
« Reply #2 on: October 12, 2004, 06:04:43 PM »

If you get the Powertoys for Windows XP from Microsoft, one of the features in TweakUI is to have the computer automotically log in as specific user.
Logged
dbt1949
Gaming Trend Senior Member

Offline Offline

Posts: 2619


Don't tread on me


View Profile
« Reply #3 on: October 12, 2004, 06:36:43 PM »

But I don't have a login name and password. Does this mean I need to create one to use this feature?
Logged

Ye Olde Farte
wankerjr
Gaming Trend Reader

Offline Offline

Posts: 281


View Profile WWW
« Reply #4 on: October 12, 2004, 07:00:12 PM »

Quote from: "dbt1949"
But I don't have a login name and password. Does this mean I need to create one to use this feature?


Windows was probably using the default Administrator account to log you in.
Logged

How does this work again?
Biyobi
Gaming Trend Senior Member

Offline Offline

Posts: 718


View Profile
« Reply #5 on: October 12, 2004, 08:45:53 PM »

Actually, the user name is probably "Owner" since that is the name on the button you are clicking.  If there is no password then leave that field empty (using the TweakUI fix).
Logged
dbt1949
Gaming Trend Senior Member

Offline Offline

Posts: 2619


Don't tread on me


View Profile
« Reply #6 on: October 12, 2004, 11:07:25 PM »

The TweakUI thing seemed to do it. Thanks!
Logged

Ye Olde Farte
dangerballs
Gaming Trend Senior Member

Offline Offline

Posts: 532


View Profile
« Reply #7 on: October 12, 2004, 11:14:56 PM »

Quote from: "dbt1949"
The TweakUI thing seemed to do it. Thanks!


You should consider putting a password on your account for security reasons, especially if you run your regular account as an Administrator.  You'll never actually have to enter it because of TweakUI.  It adds a little more protection against outside intruders.
Logged

What's Cooking at Hacienda de Bolas del Peligro?

PC: Tomb Raider | Xbox360: GTA V | PS3: Infamous 2, Ni No Kuni
disarm
Gaming Trend Senior Member

Offline Offline

Posts: 4189


my moral standing is lying down...


View Profile
« Reply #8 on: October 12, 2004, 11:18:03 PM »

there is an even easier way to fix this than using TweakUI...although i do think that every WinXP user should have TweakUI available for all the other great things it can do...

for some reason, when you install the .NET, the generic "Guest" account is automatically activate.  the result is that people who have previously only had a single account that logs on automatically start seeing the login screen.  the solution?  you can either use a utility like TweakUI to set automatic logon for your usual account, or you can go to 'User Accounts' in the Control Panel and turn off the 'Guest' account (click on 'Guest' under "Pick an account to change," then click on "Turn off the Guest account").  

both methods work, but disabling the Guest account gets to the root of the problem, while setting an automatic logon just gets you around it.
Logged

*Gamertag - disarm78*
Now Playing: Grand Theft Auto V
egrudzin
Gaming Trend Reader

Offline Offline

Posts: 199


View Profile
« Reply #9 on: October 13, 2004, 12:26:13 AM »

disarm is right.  Actually the .NET Framework creates a new account called ASPNET that is enabled.  This causes the Welcome screen to appear because there is more than one active account (with only one account Windows just auto-login's that account).  Disabling ASPNET under the User Accounts in the Control Panel fixes this but it may cause the .NET Framework to stop working (not sure about this).  TweakUI is probably the safest bet here.  I do agree with the other posters that you should set a good password on your account especially if your PC is on the 'net at all.
Logged
stiffler
Gaming Trend Senior Member

Offline Offline

Posts: 4071


View Profile WWW
« Reply #10 on: October 13, 2004, 01:30:57 AM »

Quote from: "dbt1949"
Here a couple of days ago I got a game that I had to install MS .Net 1.1. I have no idea why. Anyrate ever since I did I now have to logon as owner when the computer starts. I don't use passwords or anything,I just click on "owner" and it finishes loading.
I've looked around in the administor stuff and athe USer Account stuff but I can't see anywhere where I can bypass this step.
The computer used to just come on and after it finished loading I was ready to use it without any other clicking.
Anyway I can get back to the way it was without uninstalling the Net 1.1?


There is.  Don't uninstall just yet.  I will find the Knowledgebase article.  It happened to me when I installed it.

Oh, and if you install the latest version off of Windows Update (1.2, or 1.11 or something) it automatically bypasses it.  You just need to set a flag in the registry, which I will go find for you!
Logged

Xbox Live Gamertag: cstiffler
disarm
Gaming Trend Senior Member

Offline Offline

Posts: 4189


my moral standing is lying down...


View Profile
« Reply #11 on: October 13, 2004, 01:31:04 AM »

ahh...egrudzin caught my mistake.  now that he mentions it, i do remember that the actual account created by .NET was 'ASPNET.  in any case, you can still disable it and everything works fine.  i actually deleted the account entirely without any trouble...the .NET framework works fine without it there.
Logged

*Gamertag - disarm78*
Now Playing: Grand Theft Auto V
stiffler
Gaming Trend Senior Member

Offline Offline

Posts: 4071


View Profile WWW
« Reply #12 on: October 13, 2004, 01:39:43 AM »

Here is what I did to get that pesky thing to go away.

http://support.microsoft.com/?kbid=827072
Logged

Xbox Live Gamertag: cstiffler
dbt1949
Gaming Trend Senior Member

Offline Offline

Posts: 2619


Don't tread on me


View Profile
« Reply #13 on: October 13, 2004, 02:25:20 AM »

Thanks! I try that with my other computer.(same thing)
Logged

Ye Olde Farte
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15974


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #14 on: October 13, 2004, 02:28:54 PM »

You know, I was going to ask the same thing, and here, you guys have solved my latest PC issue.

Thanks!
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
egrudzin
Gaming Trend Reader

Offline Offline

Posts: 199


View Profile
« Reply #15 on: October 14, 2004, 05:45:13 AM »

Ah, so you can disable ASPNET with no problems.  Thanks for the info disarm.  I thought about trying it but I didn't want to break anything.  If it doesn't really do anything kinda makes me wonder why it's there at all?
Logged
Default
Gaming Trend Reader

Offline Offline

Posts: 370


View Profile
« Reply #16 on: October 15, 2004, 03:41:15 AM »

Quote from: "egrudzin"
Ah, so you can disable ASPNET with no problems.  Thanks for the info disarm.  I thought about trying it but I didn't want to break anything.  If it doesn't really do anything kinda makes me wonder why it's there at all?

It's part and parcel with the MS "warehouse more stuff on your machine so we don't have to put it in the install and it makes our programs look as slim as a beauty queen while in reality, they look more like Oprah after a weekend of fudge ripple madness" initiative.
I had to install it when I loaded vb.net for school.
Logged
Vesper
Gaming Trend Reader

Offline Offline

Posts: 95


View Profile
« Reply #17 on: October 19, 2004, 06:00:35 AM »

A little background from a .NET programmer:

The ASPNET account is used for running websites on your box.  It lets .NET applications have access to your file system, etc.  The reason this gets installed is that Windows XP has IIS, so the .NET install thinks it needs the ASPNET account to support any potential .NET Web apps you might put on your box.

Of course, what they really should do is set it up as disabled by default..  but, well.. that's Microsoft.  

For most home users / non-developers, you can disable (or even delete) this account without incident.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.101 seconds with 59 queries. (Pretty URLs adds 0.02s, 2q)