http://gamingtrend.com
July 24, 2014, 04:50:24 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Help with the STUTTERING!  (Read 1506 times)
0 Members and 1 Guest are viewing this topic.
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« on: March 26, 2005, 06:30:02 AM »

Ok guys, it seems like when I play a few graphically intensive games, my computer starts stuttering like crazy, even at 1024x768 resolution, with most of the graphical doodads other than AA and AF turned to High. The worst cuprit is Brothers in Arms, which is just about unplayable. I ended up reformatting my computer a few days ago and that hasnt seemed to help. I ran a few tests and my scores seem pretty good, and my rig is pretty beefy:
AMD64 3000+
1GiG 3500DDRAM
ATI Radeon 9800Pro (Stock speeds)
2 WD harddrives with the fancy cache thingy

Unreal TOurnament 2004 runs ok, Doom3 not so much. About to boot up Half Life 2 and look for some more benchmark utilities. Any advice you guys have would be great.

Oh, btw. After exiting BIA for instance, the whole computer, internet and all acts like it runs a tad slow or choppy, almost like a memory leak.
Logged
AgtFox
Gaming Trend Senior Member

Offline Offline

Posts: 3051


View Profile WWW
« Reply #1 on: March 26, 2005, 08:05:18 AM »

Did you try defragmenting?  That's what I think did it for me and Brothers in Arms.  Mine was also unplayable until I defragemented the hard drive.  At least that is what I attribute it to.
Logged

Xbox Live: AgtFox
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« Reply #2 on: March 26, 2005, 08:08:42 AM »

Quote from: "AgtFox"
Did you try defragmenting?  That's what I think did it for me and Brothers in Arms.  Mine was also unplayable until I defragemented the hard drive.  At least that is what I attribute it to.


Didnt the XP defrag take you forever though? last time i tried to do it I quit because it had taken liek 8 hours. OF course that was a year or so ago.
Logged
AgtFox
Gaming Trend Senior Member

Offline Offline

Posts: 3051


View Profile WWW
« Reply #3 on: March 26, 2005, 08:11:37 AM »

No, it was done in under an hour if I remember.  The thing you have to remember is you really can't do anything else on your computer (run a server, play a game, look on the internet, etc.) while the defrag is happening.  Granted, if you already do that I don't know what to tell you, it shouldn't take 8 hours unless you're severely fragmented.
Logged

Xbox Live: AgtFox
Krillin
Gaming Trend Reader

Offline Offline

Posts: 54


View Profile
« Reply #4 on: April 21, 2005, 01:08:40 AM »

I had trouble with HL2 stuttering.  It got a *lot* better when I turned off the CATALYST A.I. in the catalyst control center.  It did take some extra  tweaking to make it completely smooth, but the A.I. setting seemed to have the biggest effect.
Logged
Harpua3
Gaming Trend Senior Member

Offline Offline

Posts: 2563


View Profile
« Reply #5 on: April 21, 2005, 03:01:25 AM »

If defrag takes long, then you NEED to do it. I run it a few times a month depending on how active my pc has been recently.
Logged
Zitterbacke
Gaming Trend Reader

Offline Offline

Posts: 60


View Profile
« Reply #6 on: April 22, 2005, 01:12:14 AM »

You really notice any change from defragging? I'm not jokeing on this, but I NEVER felt a difference, and even more it never fixed on of my problems.
Logged

BF2: BanthaPooDoh
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« Reply #7 on: April 22, 2005, 06:12:15 PM »

Well I have narrowed down the problems to the sound card/drivers-actually I narrowed it down a few weeks ago, but changing sound card brands, from Creative to Turtle Beach, seemed to only fix my problem for a day or two.

So now, I have some strange sound card driver or hardware conflict with something else in my computer that causes my games to stutter and play terribly, often killing the framerate, and of course making voice and sound come out sometimes perfectly and sometimes as choppy and unintelligble as can be. Its quite frustrating.
Logged
Ibby
Gaming Trend Reader

Offline Offline

Posts: 154


View Profile
« Reply #8 on: April 22, 2005, 11:01:47 PM »

Disable your sound card in your device manager and see what happens.   Another option I guess would be to disable and remove that sound card and enable the on board sound (assuming you have one).
Logged
-Lord Ebonstone-
BANNED
Gaming Trend Senior Member

Offline Offline

Posts: 3428

get naked


View Profile WWW
« Reply #9 on: April 22, 2005, 11:43:11 PM »

Ok, Rage, you've got a much nicer machine than I have and yet my computer (a laptop!) runs all that stuff just fine.  In fact, I run my games in 1280x800 resolution since that's the screen's natural rez -- and it's all silky smooth.

Let's start with the usuals.  Make sure:

-Windows is fully patched.
-All your drivers are updated.  Especially motherboard drivers, most people forget those.
-You're using the Omega drivers, not the ATI ones.  Omega's have always rocked hard for me.
-You've scanned for and removed all Spyware.
-You've scanned for and removed all Virii.
-You've scanned for and removed Starforce (not kidding).
-You've run Scandisk with 'scan for and attempt recovery of bad sectors' on.
-You've fully defragmented your hard drive.
-Your virtual memory is user-controlled and its minimum and maximum values both set to, oh, 1024MB.

Now, less usual things to try:

-Go into your Device manager.  Anything fucked up there?  Go through every tab and make sure the computer hasn't installed two instances of one piece of hardware.
-Use Control-Alt-Delete and bring up the Task Manager.  Go to processes.  Sort by Memory Usage and then sort by CPU usage, especially during stuttering times.  Anything abnormally higher than the others that you don't recognize?
-Make sure as many lame-o services as possible are fully Disabled.  Type 'services.msc' in the Run box to reach that page.
-Kill your sound card's hardware acceleration.  Type 'dxdiag' in the Run box.  Go to the Sound tab.  Drop the Acceleration to 'No Acceleration' there.
-Triple-check to make sure that your onboard sound is fully disabled in the BIOS.
-Right-click on My Computer to bring up the System tab.  It's reporting the right processor speed and amount of RAM, right?
Logged

xbl tag = cthonic horror

NNNOOOOOO!!
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.096 seconds with 45 queries. (Pretty URLs adds 0.026s, 4q)