http://gamingtrend.com
December 20, 2014, 06:04:30 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Has anyone had a good experience with the GeForce Experience?  (Read 436 times)
0 Members and 1 Guest are viewing this topic.
Hrothgar
Gaming Trend Senior Member

Offline Offline

Posts: 1539


Do you Talk Strategy?


View Profile WWW
« on: June 17, 2014, 05:21:37 AM »

It was causing some system instability with me.  My screensaver was intermittent.  I'd get what I think were HCP problems that sometimes even required me turning my monitor off and on again.  Much better since I uninstalled.  It's not that hard for me to tweak settings.  It's less headaches than troubleshooting the 'experience.'  Perhaps you've had better luck.  I'm on Windows 8.1.
Logged

Cheers,
Hrothgar
Live gamertag & PSN name: HrothgarGG
I'm updating my website again.

"No, not alone."  -- War, Darksiders
EngineNo9
Gaming Trend Senior Member

Online Online

Posts: 11292


I said good day, sir!


View Profile WWW
« Reply #1 on: June 17, 2014, 04:32:21 PM »

I've run it on multiple machines at home and work with no problems.  I think by default it really does nothing but tell you when there are new drivers available, and you can certainly change whether anything is automatic or not.  As long as it's not automatic you have to go in and individually tell it to "optimize" settings for any games that you want.  No idea why it would cause any system stability issues or cause issues with your screensaver. 
Logged

Sandwiches do fix everything.
Hrothgar
Gaming Trend Senior Member

Offline Offline

Posts: 1539


Do you Talk Strategy?


View Profile WWW
« Reply #2 on: June 17, 2014, 10:06:24 PM »

I have no idea, but uninstalling solved the problems.
Logged

Cheers,
Hrothgar
Live gamertag & PSN name: HrothgarGG
I'm updating my website again.

"No, not alone."  -- War, Darksiders
Greg Wak
Gaming Trend Senior Member

Offline Offline

Posts: 712


View Profile
« Reply #3 on: June 18, 2014, 04:03:27 PM »

I've been running it since it came out on multiple machines and Os's without incident. Doesn't mean it wasn't messing yours up though.
Logged
gangeli
Gaming Trend Reader

Offline Offline

Posts: 119


View Profile
« Reply #4 on: June 19, 2014, 01:46:45 AM »

on windows 7, every time there was an upgrade it would never actually complete the upgrade. 
Always took a complete uninstall and reinstall.   Quite annoying.

Now on windows 8.1, so far so good.
Logged
Mystic95Z
Gaming Trend Senior Member

Offline Offline

Posts: 538


View Profile
« Reply #5 on: June 22, 2014, 04:16:21 PM »

I've been running it on Win 7 since I got my 660ti some time ago and haven't had any issues with it so far.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.065 seconds with 35 queries. (Pretty URLs adds 0.011s, 2q)