http://gamingtrend.com
July 28, 2014, 02:36:59 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Hard Drive problem or something else  (Read 858 times)
0 Members and 1 Guest are viewing this topic.
wankerjr
Gaming Trend Reader

Offline Offline

Posts: 281


View Profile WWW
« on: November 23, 2004, 06:21:06 AM »

Ever since I put this system together I've had this error message at the initial BIOS screen: "Primary IDE Channel 80 conductor cable not installed." Actually this error message happened right after I had flashed the BIOS to a new one. So looking it up in Google one of the suggested solutions was to check your IDE cables and reseat them. I did that and got the same error. I bought a new set and tried it to no avail. I tried going back to the old BIOS but nothing changed and nothing bad looked like had happened so I ignored the message and everthing worked fine. Now about 3 months later my primary HD is having problems.

My system began to lock up at times usually right after I hear a single clicking sound. Initial thought was OK the HD is about to die. So I start moving things off to the secondary HD and once that is through I decide to download WD diagnostic tools so I could test it out and see about getting an RMA. I run the quick test once and it failed. Easy enough so I run the more extensive test and it passes???  Now I get suspicious. I go to the WD site and download the another tool and run it - the HD passes both the SMART test and in-depth test. So I'm thinking ok what's the problem and just figure I'll just wait a bit and see if it really is the HD.

Now about 4 days have elapsed and my HD is occasionally not even being detected by the BIOS. I have to switch my computer off and turn it back on and hope it gets picked up. When it does I hear that "click" sound (now that I think about it, the noise is closer to the sound of power being switched off then it does to the click of death) and everything locks up and I have to reboot. I am absolutely at a loss if this is really a HD issue or another issue. Anybody have any ideas?

Here are my system specs:

Gigabyte GA-7N400Pro2
1 GB PC3200XL Pro
PNY GF4 Ti4200 128MB
IDE 0 Western Digital 7200RPM 60GB
IDE 1 Maxtor 7200RP 120 GB
Aspire 500W Power Supply
Lite-On 8x DVDRW
Creative 6x DVD
System is connected to a Cyberpower 625AVR UPS
Logged

How does this work again?
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.101 seconds with 24 queries. (Pretty URLs adds 0.02s, 2q)