http://gamingtrend.com
November 23, 2014, 11:18:17 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Computer Crazy Again-Please Help!!  (Read 1078 times)
0 Members and 1 Guest are viewing this topic.
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« on: December 07, 2006, 08:02:02 PM »

Hey guys, I accidentally unplugged my mouse. No big deal right, its a usb mouse? Try to plug it in, right? Nothing. Tried everything imaginable restart, plug in. Tried all four usb ports, nothing. Tried a second mouse, nothing. Installed microsoft mouse drivers-nothing. Reinstalled 4 in1 drivers, nothing. This morning I gave up, and just refomatted (since I had only done it like 3 days ago and I wouldn't lose much)..and...voila! The mouse DOES NOT WORK.

Could anyone PLEASE help me?
Logged
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« Reply #1 on: December 07, 2006, 09:11:52 PM »

Bump. Dont even know how to do anything on my comp without the mouse, so yeah, please help biggrin
Logged
wonderpug
Gaming Trend Senior Member

Offline Offline

Posts: 11523


hmm...


View Profile
« Reply #2 on: December 07, 2006, 09:19:48 PM »

Do you have another USB device you could plug in and see if maybe it's the port's problem?  Or another computer you could plug the mouse into to see if it works elsewhere?
Logged
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« Reply #3 on: December 07, 2006, 09:40:20 PM »

Ok i am using the mouse on my gfs lapone, and top right now and it wokrs fine. As for the usb ports, I have tried every one of them and it wont work in any. I am trying something else now to see if I can determine if the ports work at all. Any other ideas?
Logged
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« Reply #4 on: December 07, 2006, 09:54:47 PM »

OK i am not sure exactly how to test this, but it does appear that none of the ports are working at all-does that help?
Logged
ROTC1983
Gaming Trend Senior Member

Offline Offline

Posts: 4414


Is it really that Kampfy?


View Profile
« Reply #5 on: December 07, 2006, 10:21:30 PM »

Go into device manager and see if there is anything missing biggrin 
Logged

CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« Reply #6 on: December 07, 2006, 10:22:49 PM »

You said you just reformatted the PC.  Did Windows detect the USB ports correctly?  I think they show up in the device manager.

I could be completely wrong though as I've never done the whole re-format thing (but I may be doing it soon).
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« Reply #7 on: December 07, 2006, 10:43:54 PM »

Well I just said screw it and reformatted once again. Now windows wont accept my cd-key...so we have a new problem frown
Logged
ROTC1983
Gaming Trend Senior Member

Offline Offline

Posts: 4414


Is it really that Kampfy?


View Profile
« Reply #8 on: December 07, 2006, 11:08:20 PM »

You might have to call Micrsoft to reactivate windows if it doesn't like the key.  Or is this during the installation?
Logged

wonderpug
Gaming Trend Senior Member

Offline Offline

Posts: 11523


hmm...


View Profile
« Reply #9 on: December 07, 2006, 11:12:47 PM »

Stop reformatting!
Logged
TheAtomicKid
Gaming Trend Senior Member

Offline Offline

Posts: 1444



View Profile
« Reply #10 on: December 07, 2006, 11:14:55 PM »

Out of curiousity, did you check your bios settings to see if the usb ports are still enabled? I can't see why it would change, but it's technically possible.

Atomic
Logged
drifter
Gaming Trend Senior Member

Offline Offline

Posts: 1253


View Profile
« Reply #11 on: December 07, 2006, 11:19:58 PM »

Did you install the motherboard drivers after re-installing windows?  All the motherboards I have put in came with USB drivers or drivers to enable hardware on the motherboard that communicated with the USB controller.
Logged
ROTC1983
Gaming Trend Senior Member

Offline Offline

Posts: 4414


Is it really that Kampfy?


View Profile
« Reply #12 on: December 08, 2006, 01:03:10 AM »

Calvin, never reformat just to fix a small problem...reformatting makes baby jesus cry  crybaby 
Logged

Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.107 seconds with 49 queries. (Pretty URLs adds 0.024s, 2q)