http://gamingtrend.com
August 23, 2014, 03:53:25 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Can't reboot in safe mode in win2000  (Read 2437 times)
0 Members and 1 Guest are viewing this topic.
spatzi
Gaming Trend Reader

Offline Offline

Posts: 40


View Profile
« on: October 20, 2004, 04:52:29 PM »

Okay, here's my problem. I am playing thief 3 on a 50in LCD screen. I was trying out a higher resolution in the game and it went out of range of the tv's capabilites. Now I can't get back into options to change the resolution back down because I have a blank screen. There is no other way I can think of to change the resolution. If I reboot or start the game over, the res is stuck on 'out of range'. I read that if I reboot in safe mode I should be able to access the game options and change it. Fine, I try to reboot and hit 'f8' key when the options come up. Nothing happens. I tired again and again, hitting all the keys, and nothing happens. the computer just reboots normally. So I found some other info about how to reboot into safe mode using another method: use 'run' command to find the 'boot.ini' file and add a command line at the end of it  I search for that, but nothing comes up. I do a file search for 'boot.ini' and I get one file: 'boot.ini backup' that looks like this:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

So, I'm stuck. Where is the original boot.ini file? I'm 2 thirds through the game and I can't access it anymore because I can't change res and I can't even boot in safe mode. Does anyone have any ideas how I can solve these problems?
Logged
Jeff
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 3278



View Profile
« Reply #1 on: October 20, 2004, 07:44:27 PM »

F8: either you're pressing it too late (there's a VERY short window of opportunity to hit it), OR, your keyboard may have those stupid alternate F key functions, and not be recognizing your keypresses. What keyboard do you have, and is it USB?

the boot.ini file is in the root of the C:\ drive, but it's a hidden file, and you'll have go into folder options, and enable "Show Hidden Files" to see it.

On F8, I wait till i hear the post beep, then I press it once per second till it responds.
Logged
spatzi
Gaming Trend Reader

Offline Offline

Posts: 40


View Profile
« Reply #2 on: October 20, 2004, 08:48:15 PM »

I have a wireless logitech with the alternate 'i touch f key utilites' using the 'f lock' button. I am making sure that it's set to 'standard f key' when I reboot, but it still does nothing. I'm pressing the f8 immediately upon seeing the options appear on the screen, and I keep pressing it.  If this does not work, I'll try to change the boot.ini file. Thanks.

...okay, i went into folder options and it's already set to 'show hidden files'. I searched the win root folder under 'pss' because that's where the 'boot.ini backup' file is located. There is still no original boot.ini file. And it still does not show up when I search for it using 'run'

...now I made a copy of the 'boot.ini backup file' and called it 'boot.ini' and saved it in the same 'pss' folder. Still, I get nothing when I search for boot.ini file. ????
Logged
Jeff
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 3278



View Profile
« Reply #3 on: October 20, 2004, 09:05:27 PM »

Quote from: "spatzi"
I have a wireless logitech with the alternate 'i touch f key utilites' using the 'f lock' button. I am making sure that it's set to 'standard f key' when I reboot, but it still does nothing. I'm pressing the f8 immediately upon seeing the options appear on the screen, and I keep pressing it.  If this does not work, I'll try to change the boot.ini file. Thanks.

...okay, i went into folder options and it's already set to 'show hidden files'. I searched the win root folder under 'pss' because that's where the 'boot.ini backup' file is located. There is still no original boot.ini file. And it still does not show up when I search for it using 'run'


If your Logi wireless keybaord is plugged in via USB, it may not register that soon. Try plugging it into the PS2 port. You can test your keyboard response during boot up, by pressing the Pause key during the post screens, it should stop the boot up altogether. If not, your keyboard probably isn't active till Windows loads, in which case, switching it to a ps2 input should solve that.

boot.ini = instead of just 'show hidden files', also uncheck "hide protected operating system files' -- that should do it.
Logged
spatzi
Gaming Trend Reader

Offline Offline

Posts: 40


View Profile
« Reply #4 on: October 20, 2004, 09:18:34 PM »

Okay, thanks, I'll try this. Excuse my ignorance, but what is a ps2 port? Is this the mouse port? If so, don't I need an adapter to hook up the wireless USB hub to the mouse port?

...I unchecked that box. Amazingly, still no boot.ini is visible in the pss folder, and it still can't be found by using 'run'. How is it possible that I don't have a boot.ini file? Is it in another folder than 'pss'?
Logged
Jeff
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 3278



View Profile
« Reply #5 on: October 20, 2004, 10:12:00 PM »

Quote from: "spatzi"
Okay, thanks, I'll try this. Excuse my ignorance, but what is a ps2 port? Is this the mouse port? If so, don't I need an adapter to hook up the wireless USB hub to the mouse port?

...I unchecked that box. Amazingly, still no boot.ini is visible in the pss folder, and it still can't be found by using 'run'. How is it possible that I don't have a boot.ini file? Is it in another folder than 'pss'?


1. ps2 ports: check out this picture:
motherboard

On the very left hand side, the circular green and purple ports are both PS2 ports. The green is for a mouse, the purple is for a keyboard. and you can't plug a keyboard into either, it must go into the purple.

2. pss folder? I don't know what you mean by that, sorry. The boot.ini file is located in the root of your c:\ drive.  Not in any other folder, just c:\

Logged
spatzi
Gaming Trend Reader

Offline Offline

Posts: 40


View Profile
« Reply #6 on: October 20, 2004, 11:08:20 PM »

Okay, I finally found the boot.ini. Thanks.

As for the ps2 ports, I can't hook up my keyboard to either since it's USB. So this means I either have to buy an adapter from usb to ps2, or I have to buy another non wireless keyboard that hooks directly up to the ps2? This seems like a lot of work just to boot into safe mode.
Logged
Jeff
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 3278



View Profile
« Reply #7 on: October 20, 2004, 11:15:11 PM »

Your Logi keyboard should've come with an adapter. Maybe it's still in the box? Over there, beside the bed... no, no, move that pile of dirty clothes. Yeah, there.

smile
Logged
spatzi
Gaming Trend Reader

Offline Offline

Posts: 40


View Profile
« Reply #8 on: October 21, 2004, 01:59:56 AM »

Ah yes...I remember that little green adaptor...before I moved last month! I'll have fun finding it now. I think I'll just have to buy another one.
Logged
Toe
Gaming Trend Senior Member

Offline Offline

Posts: 1493


View Profile
« Reply #9 on: October 21, 2004, 05:23:15 PM »

Quote from: "spatzi"
Ah yes...I remember that little green adaptor...before I moved last month! I'll have fun finding it now. I think I'll just have to buy another one.


Isn't there anywhere that you can borrow one? School? Work? Neighbor? Friend? It does not even have to be a fully functionaly one, just so long as most of the keys work.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.082 seconds with 43 queries. (Pretty URLs adds 0.014s, 2q)