http://gamingtrend.com
April 19, 2014, 12:17:03 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Are my speaker’s dead?  (Read 826 times)
0 Members and 1 Guest are viewing this topic.
Lordnine
Gaming Trend Senior Member

Offline Offline

Posts: 1356


Lord of the Rutabagas


View Profile WWW
« on: December 05, 2004, 09:21:31 PM »

I turned them on today and was greeted by a low humming radiating from my sub.  In order to get any sound at all I need to crank the sound all the way up but even then I can barely make out anything.  These are klipsch THX speakers; I’ve had them for a few years and would rather not have to replace them but at this point I don’t see much of an alternative.  Any ideas?
Logged
Thin_J
Gaming Trend Senior Member

Offline Offline

Posts: 3410


View Profile
« Reply #1 on: December 06, 2004, 12:46:21 AM »

Please, don't be offended...

Did you check all speaker connections? I was getting no sound from my right channel speaker a few weeks ago, and after a lot of hassle it was fixed by simply pulling out the cord and putting it back in.

There are multiple places in windows to adjust overall speaker volume. I've had programs mess with those settings without me knowing it in the past. Did you check all those?

I had a weird issue once on an older PC where having the microphone input unmuted drastically reduced the volume of the speakers when sound came from anything but the microphone, but that one was fixed by drivers at some point.
Logged

Xbox Live: Thin J
PSN: Thin_J
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.29 seconds with 26 queries. (Pretty URLs adds 0.096s, 2q)