http://gamingtrend.com
September 18, 2014, 10:10:38 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: [Wii] - Multiplayer woes  (Read 1274 times)
0 Members and 1 Guest are viewing this topic.
javahead
Gaming Trend Senior Member

Offline Offline

Posts: 907

Coffee is Murder!


View Profile WWW
« on: October 03, 2007, 03:29:19 PM »

Ok, I've been all over and I can't find what I'm doing wrong here. I am trying to get a 2nd player into two different games now and it doesn't just work like it should.

The first one was Madden 08. I go to the screen where it simply says "Press A to join" and I get nothing. I thought it was a flaw with the game itself, but now I see the same problem for this other title I'm reviewing. Simply "Press A to join" taunts me in the upper right corner, but nothing doing.

The controller works great in Wii Sports, batteries are fresh, and the little red sync button in the battery compartment doesn't help.

Anyone have any ideas?
Logged

Jesters Do It Till Ya Smile!
          \|/ ____ \|/
        ~@_/ Oo \_@~
          /_( \__/ )_\
             \__U_/
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15936


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #1 on: October 03, 2007, 05:58:05 PM »

1) Does the controller work just fine by itself (as the primary controller)?
2) Once you've turned on the controller, does it show as being connected (solid blue light on one of the controller ports)?

Only thing I can think of is that the game needs to know that there's a second controller running before you start the game (IE: Get it connected when you're still at the system menu). Not quite sure.
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
javahead
Gaming Trend Senior Member

Offline Offline

Posts: 907

Coffee is Murder!


View Profile WWW
« Reply #2 on: October 03, 2007, 07:32:56 PM »

I've never really been able to turn the game on with the controller by itself. In Wii-sports I've always been able to go to the More button, press 1&2 for a few seconds, and it came to life.

Perhaps I'm not turning it on. How does one do that part?
Logged

Jesters Do It Till Ya Smile!
          \|/ ____ \|/
        ~@_/ Oo \_@~
          /_( \__/ )_\
             \__U_/
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15936


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #3 on: October 03, 2007, 08:06:55 PM »

Quote from: javahead on October 03, 2007, 07:32:56 PM

Perhaps I'm not turning it on. How does one do that part?

In theory, when you push a button on the controller, you should see the blue lights on the controller flash for a few seconds, and then you're connected to the console.

Try turning on the console with that controller (by hitting the power button on the controller). If it doesn't turn the Wii on, then the controller and the Wii aren't talking (and then you try the red button thing on both the controller and the Wii to sync them up).
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
javahead
Gaming Trend Senior Member

Offline Offline

Posts: 907

Coffee is Murder!


View Profile WWW
« Reply #4 on: October 04, 2007, 12:07:02 AM »

It won't turn the Wii on, and it won't sync with the red button. However, it works just fine with Wii-Sports when I have the option to press 1&2 to activate it.
Logged

Jesters Do It Till Ya Smile!
          \|/ ____ \|/
        ~@_/ Oo \_@~
          /_( \__/ )_\
             \__U_/
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15936


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #5 on: October 04, 2007, 01:41:43 AM »

Quote from: javahead on October 04, 2007, 12:07:02 AM

It won't turn the Wii on, and it won't sync with the red button. However, it works just fine with Wii-Sports when I have the option to press 1&2 to activate it.

That really doesn't make any sense. The fact that it won't boot the Wii means that the controller isn't synced with the device properly, and pushing both of the red buttons at around the same time should've solved it.

It sounds like the controller is bad somehow. Only suggestion (short of getting it replaced) would be to replace the batteries, but you already said you did that.
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
javahead
Gaming Trend Senior Member

Offline Offline

Posts: 907

Coffee is Murder!


View Profile WWW
« Reply #6 on: October 04, 2007, 02:45:49 PM »

Umm, both red buttons?
Logged

Jesters Do It Till Ya Smile!
          \|/ ____ \|/
        ~@_/ Oo \_@~
          /_( \__/ )_\
             \__U_/
wonderpug
Gaming Trend Senior Member

Offline Offline

Posts: 11381


hmm...


View Profile
« Reply #7 on: October 04, 2007, 02:47:02 PM »

Quote from: javahead on October 04, 2007, 02:45:49 PM

Umm, both red buttons?

One under the battery cover of the wiimote, and one under the SD card door on the console.
Logged
javahead
Gaming Trend Senior Member

Offline Offline

Posts: 907

Coffee is Murder!


View Profile WWW
« Reply #8 on: October 05, 2007, 12:21:29 AM »

Yeah, that was it.
Logged

Jesters Do It Till Ya Smile!
          \|/ ____ \|/
        ~@_/ Oo \_@~
          /_( \__/ )_\
             \__U_/
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15936


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #9 on: October 05, 2007, 01:03:02 AM »

Yay!

That was why I kept pushing the two red button thing - I was wondering if you realized there were two buttons to push. smile
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.081 seconds with 43 queries. (Pretty URLs adds 0.016s, 2q)