http://gamingtrend.com
October 22, 2014, 05:03:30 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Error when posting  (Read 585 times)
0 Members and 1 Guest are viewing this topic.
pr0ner
Gaming Trend Senior Member

Offline Offline

Posts: 5360


Go Flames go!


View Profile
« on: July 01, 2012, 02:07:09 PM »

I've been trying to post something in the picture thread, and I keep getting an error similar to this:

Database Error: MySQL server has gone away
File: /home/gtroot/public_html/forums/Sources/Subs.php
Line: 3020

Any idea what might be causing this?
Logged

XBox Live Gamertag: Pr0ner
gellar
Gaming Trend Senior Member

Offline Offline

Posts: 8992


I'm a dolphin!


View Profile
« Reply #1 on: July 01, 2012, 05:35:20 PM »

I've gotten this a few times when posting photos as well.  Mostly animated gifs.
Logged
pr0ner
Gaming Trend Senior Member

Offline Offline

Posts: 5360


Go Flames go!


View Profile
« Reply #2 on: July 01, 2012, 05:42:56 PM »

Quote from: gellar on July 01, 2012, 05:35:20 PM

I've gotten this a few times when posting photos as well.  Mostly animated gifs.

What I'm trying to post is a .gif, actually.
Logged

XBox Live Gamertag: Pr0ner
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21075



View Profile WWW
« Reply #3 on: July 04, 2012, 04:32:45 PM »

Despite forum traffic being down, site overall traffic is up.  I think we had a few spikes that might have maxed the db connections.  I just posted a gif and it worked.  Let me know if you see it again please.
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
Purge
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 18580



View Profile WWW
« Reply #4 on: July 04, 2012, 06:10:53 PM »

Seeing it now.
Logged

"If it weren't for Philo T. Farnsworth, inventor of television, we'd still be eating frozen radio dinners." - Johnny Carson
pr0ner
Gaming Trend Senior Member

Offline Offline

Posts: 5360


Go Flames go!


View Profile
« Reply #5 on: July 05, 2012, 03:41:55 PM »

Quote from: Knightshade Dragon on July 04, 2012, 04:32:45 PM

Despite forum traffic being down, site overall traffic is up.  I think we had a few spikes that might have maxed the db connections.  I just posted a gif and it worked.  Let me know if you see it again please.

Yeah, I just tried posting another .gif, and got the same message.

Edit to add: I was able to post a .gif just now.  However, I tried posting the same .gif that got me the error message when I originally made this post, and the message returned.  Perhaps it's related to the size of the file?
« Last Edit: July 05, 2012, 03:47:32 PM by pr0ner » Logged

XBox Live Gamertag: Pr0ner
gellar
Gaming Trend Senior Member

Offline Offline

Posts: 8992


I'm a dolphin!


View Profile
« Reply #6 on: July 05, 2012, 05:17:11 PM »

Quote from: pr0ner on July 05, 2012, 03:41:55 PM

Quote from: Knightshade Dragon on July 04, 2012, 04:32:45 PM

Despite forum traffic being down, site overall traffic is up.  I think we had a few spikes that might have maxed the db connections.  I just posted a gif and it worked.  Let me know if you see it again please.

Yeah, I just tried posting another .gif, and got the same message.

Edit to add: I was able to post a .gif just now.  However, I tried posting the same .gif that got me the error message when I originally made this post, and the message returned.  Perhaps it's related to the size of the file?

I noticed when I had the issue it was when I was trying to post multiple GIFs (in the Stanley Cup thread).  If I cut back to just one GIF, the post would usually go through.
Logged
Purge
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 18580



View Profile WWW
« Reply #7 on: July 05, 2012, 06:16:52 PM »

It's definitely a GIF issue.

Personally, I think it's cuz the server is freaked out by spiders too. biggrin
Logged

"If it weren't for Philo T. Farnsworth, inventor of television, we'd still be eating frozen radio dinners." - Johnny Carson
pr0ner
Gaming Trend Senior Member

Offline Offline

Posts: 5360


Go Flames go!


View Profile
« Reply #8 on: July 06, 2012, 03:03:22 AM »

Quote from: gellar on July 05, 2012, 05:17:11 PM

Quote from: pr0ner on July 05, 2012, 03:41:55 PM

Quote from: Knightshade Dragon on July 04, 2012, 04:32:45 PM

Despite forum traffic being down, site overall traffic is up.  I think we had a few spikes that might have maxed the db connections.  I just posted a gif and it worked.  Let me know if you see it again please.

Yeah, I just tried posting another .gif, and got the same message.

Edit to add: I was able to post a .gif just now.  However, I tried posting the same .gif that got me the error message when I originally made this post, and the message returned.  Perhaps it's related to the size of the file?

I noticed when I had the issue it was when I was trying to post multiple GIFs (in the Stanley Cup thread).  If I cut back to just one GIF, the post would usually go through.

The last time I had the issue, I was only posting one .gif, so who knows what the problem is with me.
Logged

XBox Live Gamertag: Pr0ner
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.084 seconds with 41 queries. (Pretty URLs adds 0.014s, 2q)