http://gamingtrend.com
August 29, 2014, 10:23:58 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: slow forum  (Read 2232 times)
0 Members and 1 Guest are viewing this topic.
Daehawk
Gaming Trend Senior Member

Offline Offline

Posts: 11755



View Profile
« on: November 08, 2004, 12:18:19 AM »

This forum has been terribly slow tonight and lots of times its not even loading pages for me. Anyone else getting this? Is it that bandwidth issue again?
Logged

---------------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.

Check my trader rating. Im 22+ and zero negs. Trade with me! smile
Charlatan
Gaming Trend Reader

Offline Offline

Posts: 278


View Profile
« Reply #1 on: November 08, 2004, 12:52:21 AM »

Quote from: "Daehawk"
This forum has been terribly slow tonight and lots of times its not even loading pages for me. Anyone else getting this? Is it that bandwidth issue again?


I chalk it up to the "ghost of GG effect" and yes I've seen it today also.
Logged

In theory, there's no difference between theory and practice. In practice, there is.
AgtFox
Gaming Trend Senior Member

Offline Offline

Posts: 3051


View Profile WWW
« Reply #2 on: November 08, 2004, 01:01:49 AM »

I haven't seen it when I've been on today.  However when the 12pm PT rolled around I noticed the internet go a lot slower today while checking out Halo 2 reviews.

I doubt it has to do with bandwidth, but I could be wrong.
Logged

Xbox Live: AgtFox
Calvin
Gaming Trend Senior Member

Offline Offline

Posts: 13895

President of G.R.O.S.S.


View Profile
« Reply #3 on: November 08, 2004, 01:02:07 AM »

Slow for me too. I am sure Ron knows and is working on it.
Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #4 on: November 08, 2004, 01:05:50 AM »

I've actually notice a general sluggishness with various sites- this one included.  I don't think it's isolated.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15916


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #5 on: November 08, 2004, 02:01:10 AM »

Quote from: "th'FOOL"
I've actually notice a general sluggishness with various sites- this one included.  I don't think it's isolated.

I think it's because WoW is going into open beta tomorrow.

That, and EQ2 should show up as well.

The internet is groaning with the absurd amount of bandwith both games will be occupying from here on out. biggrin
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
Daehawk
Gaming Trend Senior Member

Offline Offline

Posts: 11755



View Profile
« Reply #6 on: November 08, 2004, 05:28:50 PM »

Im not having any slow downs with the net in other areas..just the forum here.
Logged

---------------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.

Check my trader rating. Im 22+ and zero negs. Trade with me! smile
AgtFox
Gaming Trend Senior Member

Offline Offline

Posts: 3051


View Profile WWW
« Reply #7 on: November 08, 2004, 05:29:42 PM »

Things are just as speedy as always here at my work.
Logged

Xbox Live: AgtFox
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21054



View Profile WWW
« Reply #8 on: November 08, 2004, 06:04:03 PM »

Quote
Slow for me too. I am sure Ron knows and is working on it.

Finally nailed this one down.  A pair of core routers of AT&T's went down late last night causing some severe routing latency.  Apparently some folks felt it for a lot of sites whereas some folks only felt it on things that are more bandwidth intensive (database run items).  All makey fixey now though from what I've seen.  Anyone seeing residual effects?
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
Daehawk
Gaming Trend Senior Member

Offline Offline

Posts: 11755



View Profile
« Reply #9 on: November 08, 2004, 06:25:19 PM »

Im still getting slow loads. Click a forum link and it does nothing for 10 seconds. I will reboot soon and see if that helps.
Logged

---------------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.

Check my trader rating. Im 22+ and zero negs. Trade with me! smile
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15916


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #10 on: November 08, 2004, 11:46:21 PM »

Quote from: "Knightshade Dragon"
Quote
Slow for me too. I am sure Ron knows and is working on it.

Finally nailed this one down.  A pair of core routers of AT&T's went down late last night causing some severe routing latency.  Apparently some folks felt it for a lot of sites whereas some folks only felt it on things that are more bandwidth intensive (database run items).  All makey fixey now though from what I've seen.  Anyone seeing residual effects?
It's nice and fast now for me. Give it a bit of time for the internet to reroute itself or something (or for people to stop downloading the WoW beta smile ).
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
Daehawk
Gaming Trend Senior Member

Offline Offline

Posts: 11755



View Profile
« Reply #11 on: November 09, 2004, 01:08:11 AM »

Its better now...normal except for little bouts.
Logged

---------------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.

Check my trader rating. Im 22+ and zero negs. Trade with me! smile
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.1 seconds with 46 queries. (Pretty URLs adds 0.019s, 2q)