http://gamingtrend.com
September 03, 2014, 07:23:30 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: 1 [2] 3 4   Go Down
  Print  
Author Topic: Found a bug? Let us know!  (Read 6376 times)
0 Members and 1 Guest are viewing this topic.
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #40 on: June 06, 2011, 08:55:06 PM »

Quote from: EngineNo9 on June 06, 2011, 08:25:19 PM

So, can I post comments on news stories using my forum sign-in?

I wish. We're looking into that, but it will require different forum software at the very least
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #41 on: June 06, 2011, 09:04:21 PM »

Quote from: DarkEL on June 06, 2011, 07:40:04 PM

Found a minor issue on the main site (using current version of Safari on Mac)

Expanding press release on http://gamingtrend.com/2011/06/06/june-6th-nintendo-3ds-system-update/ looks like this (I'm assuming this isn't intended)




Ok, this should be good now.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Harkonis
Gaming Trend Senior Member

Offline Offline

Posts: 9731



View Profile
« Reply #42 on: June 06, 2011, 10:01:49 PM »

were you guys aware that apparently. Blackday isn't working?  icon_twisted
Logged
wonderpug
Gaming Trend Senior Member

Offline Offline

Posts: 11329


hmm...


View Profile
« Reply #43 on: June 06, 2011, 10:19:39 PM »

In the "would be nice to have" column, I'd love if we could eventually have the trade feedback appear next to forum names only in the trade forum where they'd be relevant to conversation.  Having it everywhere moves the needle toward the "cluttered" side.
Logged
Ironrod
Gaming Trend Senior Member

Offline Offline

Posts: 3389



View Profile WWW
« Reply #44 on: June 07, 2011, 01:46:53 AM »

Quote from: TiLT on June 06, 2011, 11:34:16 AM

"Mark all messages as read" doesn't work (at least not from the uppermost level of the forums, which is where I tested it). It returns the following error:

"Unable to verify referring url. Please go back and try again."


I came in to report this as well. I'm using the black theme in FF.
Logged

Curio City Online - Weird stuff you can buy
Curious Business - The Curio City Blog
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #45 on: June 07, 2011, 01:59:39 AM »

Black theme is borked. We will let you know when it works. If I could simply turn it off for now I would, but I'd have to delete it and that doesn't help at all Tongue
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Kagath
Gaming Trend Senior Member

Offline Offline

Posts: 2486


View Profile
« Reply #46 on: June 07, 2011, 06:28:27 AM »

Hey, the black theme seems to be broken. When is it going to be fixed?

Seriously, is it going to affect the main page too? I hate the bright white of it right now.
Logged

Playing: ? 360 | ? | BF4 PC / XB1 | ? - WINGS *are* shit lately.
PSN/Live: MrStark77
Kossak
Gaming Trend Reader

Offline Offline

Posts: 356



View Profile WWW
« Reply #47 on: June 07, 2011, 06:56:44 AM »

New site looks much better than the old one, so good job.
I found a bug, here's screenshot (i mean the error on the top).

btw. can you remove my domain from spam list? I am not a robot, i never posted/send any spam to any forum/person., yet i see this screen everyday i login to this forum from my computer at work. Thank you.
Logged

Add me: Raptr: Kossak, Steam: Kossak
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #48 on: June 07, 2011, 07:40:04 AM »

Quote from: Kagath on June 07, 2011, 06:28:27 AM

Hey, the black theme seems to be broken. When is it going to be fixed?

Seriously, is it going to affect the main page too? I hate the bright white of it right now.

Sigh. I'll be honest with you- our resources are currently dominated by coverage of the event. We have a deluge of content we're dealing with, here. It's not an easy fix, or else it would be done already. The black forum theme has always been difficult to work with.

The main site is a completely different entity than the forums, so no it won't be affected. There are no plans to create an alternate design with inverted contrast, sorry.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
wonderpug
Gaming Trend Senior Member

Offline Offline

Posts: 11329


hmm...


View Profile
« Reply #49 on: June 07, 2011, 11:08:36 AM »

Quote from: Ironrod on June 07, 2011, 01:46:53 AM

Quote from: TiLT on June 06, 2011, 11:34:16 AM

"Mark all messages as read" doesn't work (at least not from the uppermost level of the forums, which is where I tested it). It returns the following error:

"Unable to verify referring url. Please go back and try again."


I came in to report this as well. I'm using the black theme in FF.

The button gives the same error on the "View ALL unread topics" screen for me. I'm using the default color scheme.
Logged
Ralph-Wiggum
Gaming Trend Senior Member

Offline Offline

Posts: 2613


View Profile
« Reply #50 on: June 07, 2011, 12:21:30 PM »

Quote from: wonderpug on June 07, 2011, 11:08:36 AM

Quote from: Ironrod on June 07, 2011, 01:46:53 AM

Quote from: TiLT on June 06, 2011, 11:34:16 AM

"Mark all messages as read" doesn't work (at least not from the uppermost level of the forums, which is where I tested it). It returns the following error:

"Unable to verify referring url. Please go back and try again."


I came in to report this as well. I'm using the black theme in FF.

The button gives the same error on the "View ALL unread topics" screen for me. I'm using the default color scheme.

The "View all unread topics" button for me just returns no results. The weird thing is that sometimes it works and shows results and other times (like just now after not visiting the site in 12 hours or so), I get nothing.
Logged
Shinjin
Gaming Trend Reader

Offline Offline

Posts: 273


View Profile
« Reply #51 on: June 07, 2011, 04:49:52 PM »

Clicking the "King of Fighters Returns" image link on the front page gives

Quote
Fatal error: Call to undefined function twentyten_posted_in() in /home/gtroot/public_html/wp-content/themes/Magazine/attachment.php on line 91

The same error comes up for

- "PSP® (PlayStation®Portable) Sales Reach 70 Million Units Worldwide"
- "Sly Cooper Returns"


Maybe not a bug, but the image link for the "Hitman Absolution E3 2011 Announcement" front page post gives

Quote
Apologies, but the page you requested could not be found. Perhaps searching will help.


I didn't check anything under "Older Posts"
Logged
Shinjin
Gaming Trend Reader

Offline Offline

Posts: 273


View Profile
« Reply #52 on: June 07, 2011, 05:21:22 PM »

Quote from: Shinjin on June 07, 2011, 04:49:52 PM

Clicking the "King of Fighters Returns" image link on the front page gives

Quote
Fatal error: Call to undefined function twentyten_posted_in() in /home/gtroot/public_html/wp-content/themes/Magazine/attachment.php on line 91

The same error comes up for

- "PSP® (PlayStation®Portable) Sales Reach 70 Million Units Worldwide"
- "Sly Cooper Returns"

Looks like the image links have been removed from those three, but the recently posted "SEGA Announces Virtua Tennis 4 for Sony Vita NGP" has the problem as well.

In a related vein the image link for "inFamous’ Cole MacGrath joins Street Fighter X Tekken on PS3, Vita" links to the article.  But so does the image within the article itself, which seems odd.  Unintentional image link on the main page?
« Last Edit: June 07, 2011, 05:23:25 PM by Shinjin » Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #53 on: June 07, 2011, 05:22:47 PM »

Quote from: Shinjin on June 07, 2011, 04:49:52 PM

Clicking the "King of Fighters Returns" image link on the front page gives

Quote
Fatal error: Call to undefined function twentyten_posted_in() in /home/gtroot/public_html/wp-content/themes/Magazine/attachment.php on line 91

The same error comes up for

- "PSP® (PlayStation®Portable) Sales Reach 70 Million Units Worldwide"
- "Sly Cooper Returns"


Maybe not a bug, but the image link for the "Hitman Absolution E3 2011 Announcement" front page post gives

Quote
Apologies, but the page you requested could not be found. Perhaps searching will help.


I didn't check anything under "Older Posts"

Those should be fixed, now. The issue is that the image link defaults to the attachment and we're still training everybody to switch it to the page link, or at least remove the link altogether. I'm trying to find a better solution
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Shinjin
Gaming Trend Reader

Offline Offline

Posts: 273


View Profile
« Reply #54 on: June 07, 2011, 05:25:56 PM »

Quote from: th'FOOL on June 07, 2011, 05:22:47 PM

Those should be fixed, now. The issue is that the image link defaults to the attachment and we're still training everybody to switch it to the page link, or at least remove the link altogether. I'm trying to find a better solution

In case you missed the edit on my prior post, I could see having it be the article link would be handy if the article link would go away when you are viewing the article itself.  Otherwise when viewing the article the reader is teased that the link may lead to some additional information.
Logged
Shinjin
Gaming Trend Reader

Offline Offline

Posts: 273


View Profile
« Reply #55 on: June 07, 2011, 06:17:57 PM »

Are Comments disabled or are they broken?

I've noticed that when viewing an article there is an "Add New Comment" option at the bottom.  There appears to be a comment box, but the Facebook 'look' button is in it's upper left corner.  I can't select the comment box to place text into it.  Also the "Post as ..." button doesn't appear to do anything.

This is with Firefox 3.6.17 on Win7-64 if that matters.  Seems to work fine under IE8.
Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #56 on: June 07, 2011, 06:27:08 PM »

Quote from: Shinjin on June 07, 2011, 06:17:57 PM

Are Comments disabled or are they broken?

I've noticed that when viewing an article there is an "Add New Comment" option at the bottom.  There appears to be a comment box, but the Facebook 'look' button is in it's upper left corner.  I can't select the comment box to place text into it.  Also the "Post as ..." button doesn't appear to do anything.

This is with Firefox 3.6.17 on Win7-64 if that matters.  Seems to work fine under IE8.

This is the first issue I have heard. Tested in FF 3.6 on mac and WinXP just now and it works fine. Have no way to test on Win7-64. Anybody else have the same problem with that configuration?
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« Reply #57 on: June 07, 2011, 07:16:20 PM »

Quote
I'm trying to find a better solution

Floggings. 
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
Kagath
Gaming Trend Senior Member

Offline Offline

Posts: 2486


View Profile
« Reply #58 on: June 07, 2011, 09:20:01 PM »

Quote from: th'FOOL on June 07, 2011, 07:40:04 AM

Quote from: Kagath on June 07, 2011, 06:28:27 AM

Hey, the black theme seems to be broken. When is it going to be fixed?

Seriously, is it going to affect the main page too? I hate the bright white of it right now.

Sigh. I'll be honest with you- our resources are currently dominated by coverage of the event. We have a deluge of content we're dealing with, here. It's not an easy fix, or else it would be done already. The black forum theme has always been difficult to work with.

The main site is a completely different entity than the forums, so no it won't be affected. There are no plans to create an alternate design with inverted contrast, sorry.
Sorry, the first part was a joke on all the previous blackday theme questions. Unfortunate about the second part. Not a big fan of the bright white backgrounds on sites.
Logged

Playing: ? 360 | ? | BF4 PC / XB1 | ? - WINGS *are* shit lately.
PSN/Live: MrStark77
disarm
Gaming Trend Senior Member

Offline Offline

Posts: 4182


my moral standing is lying down...


View Profile
« Reply #59 on: June 08, 2011, 02:21:34 AM »

Quote from: Ralph-Wiggum on June 07, 2011, 12:21:30 PM

The "View all unread topics" button for me just returns no results. The weird thing is that sometimes it works and shows results and other times (like just now after not visiting the site in 12 hours or so), I get nothing.

this is my biggest complaint right now...feature that i used all the time as an effecient way to catch up on the forums doesn't give me any results most of the time.  instead of getting an organized list of all the topics with new posts, i currently have to go into each subforum individually and it takes a lot more time to skim for new stuff.  it's strange that it does work correctly once in a while, but it's faulty most of the time.

the 'Mark All Messages as Read' button is also busted, so you can't mark the topics you aren't interested in and make them go away until their next new posts.  trying to use that features gives an error..."Unable to verify referring url. Please go back and try again."
« Last Edit: June 08, 2011, 02:33:52 AM by disarm » Logged

*Gamertag - disarm78*
Now Playing: Grand Theft Auto V
wonderpug
Gaming Trend Senior Member

Offline Offline

Posts: 11329


hmm...


View Profile
« Reply #60 on: June 08, 2011, 03:34:47 AM »

The new logo font totally reminds me of the font used on the cover of some old game. 500 wonderpoints to anyone who can think of it. I'm think it has to be PS2 era or earlier, possibly PC.

edit: Alone in the Dark?  Ico?  That Marathon game that was Mac only?  Dammit this is killing me. I swear it was the same exact tall white lettering with a drop shadow.
« Last Edit: June 08, 2011, 03:52:14 AM by wonderpug » Logged
EngineNo9
Gaming Trend Senior Member

Offline Offline

Posts: 11019


I said good day, sir!


View Profile WWW
« Reply #61 on: June 08, 2011, 03:44:57 AM »

Quote from: wonderpug on June 08, 2011, 03:34:47 AM

The new logo font totally reminds me of the font used on the cover of some old game. 500 wonderpoints to anyone who can think of it. I'm think it has to be PS2 era or earlier, possibly PC.

Not sure on the game, but I'd say the new "logo" is a huge step backwards.  Almost like it was pulled right off Geocities or something.
Logged

Sandwiches do fix everything.
CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« Reply #62 on: June 08, 2011, 03:49:09 AM »

Quote from: wonderpug on June 08, 2011, 03:34:47 AM

The new logo font totally reminds me of the font used on the cover of some old game. 500 wonderpoints to anyone who can think of it. I'm think it has to be PS2 era or earlier, possibly PC.

if anyone want to look, here's 1949 C64 game covers and 800 some PS covers and 349 PC games covers.  now go compulsively search!
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #63 on: June 08, 2011, 03:35:34 PM »

I fixed the background and logo on the black theme. Any functional fixes will continue to have to wait.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Ironrod
Gaming Trend Senior Member

Offline Offline

Posts: 3389



View Profile WWW
« Reply #64 on: June 08, 2011, 11:26:07 PM »

Quote from: disarm on June 08, 2011, 02:21:34 AM


the 'Mark All Messages as Read' button is also busted, so you can't mark the topics you aren't interested in and make them go away until their next new posts.  trying to use that features gives an error..."Unable to verify referring url. Please go back and try again."

I found a workaround: Click on the forum name (under the Search box in the black theme), then click Mark as Read.
Logged

Curio City Online - Weird stuff you can buy
Curious Business - The Curio City Blog
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21054



View Profile WWW
« Reply #65 on: June 09, 2011, 01:51:02 AM »

When I return from LA I'll work on the forum.   That means the issues you guys are reporting, the absolutely horrible-to-work-with Blackday theme, and the other issues you've found with the forum software.
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21054



View Profile WWW
« Reply #66 on: June 09, 2011, 01:54:58 AM »

Quote from: wonderpug on June 06, 2011, 10:19:39 PM

In the "would be nice to have" column, I'd love if we could eventually have the trade feedback appear next to forum names only in the trade forum where they'd be relevant to conversation.  Having it everywhere moves the needle toward the "cluttered" side.

Yep, that requires some manual code editing. I'll get it when I'm home from E3.
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
pr0ner
Gaming Trend Senior Member

Offline Offline

Posts: 5357


Go Flames go!


View Profile
« Reply #67 on: June 10, 2011, 05:52:38 AM »

Are the "continue reading" links supposed to be broken on the video page?  I'm using Firefox 4.0.1.
Logged

XBox Live Gamertag: Pr0ner
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #68 on: June 10, 2011, 06:00:41 AM »

Quote from: pr0ner on June 10, 2011, 05:52:38 AM

Are the "continue reading" links supposed to be broken on the video page?  I'm using Firefox 4.0.1.

Sounds like the caching issue still. Odd. Try clearing your cache.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
pr0ner
Gaming Trend Senior Member

Offline Offline

Posts: 5357


Go Flames go!


View Profile
« Reply #69 on: June 10, 2011, 06:14:41 AM »

Quote from: th'FOOL on June 10, 2011, 06:00:41 AM

Quote from: pr0ner on June 10, 2011, 05:52:38 AM

Are the "continue reading" links supposed to be broken on the video page?  I'm using Firefox 4.0.1.

Sounds like the caching issue still. Odd. Try clearing your cache.

Works now.

Seeing as how that was the first time I went to that link, I'm surprised that clearing the cache did the trick.
Logged

XBox Live Gamertag: Pr0ner
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #70 on: June 10, 2011, 06:35:51 AM »

Quote from: pr0ner on June 10, 2011, 06:14:41 AM

Works now.

Seeing as how that was the first time I went to that link, I'm surprised that clearing the cache did the trick.

The cacheing was server side, not client side
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Shinjin
Gaming Trend Reader

Offline Offline

Posts: 273


View Profile
« Reply #71 on: June 10, 2011, 09:58:52 PM »

On the main page the 4 'Recent Screenshots' have these for hover tips:

tbkv_e3_22
tbkv_e3_21
tbkv_e3_20
tbkv_e3_19

You might want to replace that with meaningful (to the reader) text some sort.

For that matter, clicking through to the screenshots themselves brings up the full image in a popup with the same text as their captions.  That would probably be a better place to ensure meaningful text.

Edit:  Looks like they are from the "Tekken Hybrid Screenapalooza" article.  Perhaps the the name of the article the screenshots are attached to would make a good default caption, overrideable by the submitter?  Maybe a link to the article itself?  As it is, the reader might not think to click on the Screenshots filter to find the article associated with the screenshots.  And if it's a busy news day, it would seem possible that this wouldn't necessarily work.
« Last Edit: June 10, 2011, 10:03:48 PM by Shinjin » Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #72 on: June 11, 2011, 03:38:59 AM »

Quote from: Shinjin on June 10, 2011, 09:58:52 PM

On the main page the 4 'Recent Screenshots' have these for hover tips:

tbkv_e3_22
tbkv_e3_21
tbkv_e3_20
tbkv_e3_19

You might want to replace that with meaningful (to the reader) text some sort.

For that matter, clicking through to the screenshots themselves brings up the full image in a popup with the same text as their captions.  That would probably be a better place to ensure meaningful text.

Edit:  Looks like they are from the "Tekken Hybrid Screenapalooza" article.  Perhaps the the name of the article the screenshots are attached to would make a good default caption, overrideable by the submitter?  Maybe a link to the article itself?  As it is, the reader might not think to click on the Screenshots filter to find the article associated with the screenshots.  And if it's a busy news day, it would seem possible that this wouldn't necessarily work.


You've been looking at my (extremely long) list of upcoming modifications, haven't you? slywink

In all seriousness, these things can be modified manually, but it's been a steep learning curve for the staff to deal with the new backend and I'm working on ways to automate a lot of this. Bear with us, there are a lot of improvements forthcoming.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Gratch
Gaming Trend Senior Member

Offline Offline

Posts: 12466


GO UTES!!


View Profile
« Reply #73 on: June 11, 2011, 04:03:04 PM »

Sorry if this has been addressed already, but I assume you'll still be able to find past reviews from the main site?  All the links from Metacritic are dead.
Logged

“My next great decision is just lying in wait.
The action might turn out to be the world's most grievous mistake."
- Bad Religion, Past is Dead
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #74 on: June 11, 2011, 04:08:59 PM »

Quote from: Gratch on June 11, 2011, 04:03:04 PM

Sorry if this has been addressed already, but I assume you'll still be able to find past reviews from the main site?  All the links from Metacritic are dead.

We are hoping to bring over legacy content this weekend
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Ralph-Wiggum
Gaming Trend Senior Member

Offline Offline

Posts: 2613


View Profile
« Reply #75 on: June 12, 2011, 05:23:01 PM »

Quote from: disarm on June 08, 2011, 02:21:34 AM

Quote from: Ralph-Wiggum on June 07, 2011, 12:21:30 PM

The "View all unread topics" button for me just returns no results. The weird thing is that sometimes it works and shows results and other times (like just now after not visiting the site in 12 hours or so), I get nothing.

this is my biggest complaint right now...feature that i used all the time as an effecient way to catch up on the forums doesn't give me any results most of the time.  instead of getting an organized list of all the topics with new posts, i currently have to go into each subforum individually and it takes a lot more time to skim for new stuff.  it's strange that it does work correctly once in a while, but it's faulty most of the time.

Just in case it helps: the "View all unread topics" button seems to always work correctly with on my IPod. It's only when browsing with my computer (using Firefox 3.6) that I experience the problem.
Logged
disarm
Gaming Trend Senior Member

Offline Offline

Posts: 4182


my moral standing is lying down...


View Profile
« Reply #76 on: June 12, 2011, 06:03:04 PM »

Quote from: Ralph-Wiggum on June 12, 2011, 05:23:01 PM

Quote from: disarm on June 08, 2011, 02:21:34 AM

Quote from: Ralph-Wiggum on June 07, 2011, 12:21:30 PM

The "View all unread topics" button for me just returns no results. The weird thing is that sometimes it works and shows results and other times (like just now after not visiting the site in 12 hours or so), I get nothing.

this is my biggest complaint right now...feature that i used all the time as an effecient way to catch up on the forums doesn't give me any results most of the time.  instead of getting an organized list of all the topics with new posts, i currently have to go into each subforum individually and it takes a lot more time to skim for new stuff.  it's strange that it does work correctly once in a while, but it's faulty most of the time.

Just in case it helps: the "View all unread topics" button seems to always work correctly with on my IPod. It's only when browsing with my computer (using Firefox 3.6) that I experience the problem.

it's still very hit or miss for me...works one time, but fails the next (with Chrome on my desktop, and Firefox on my laptop).  the other interesting thing is that when i do get the list of unread posts, i can click the 'mark as read' button on the result screen and that function will also work...but it's still busted on the main forum page.
Logged

*Gamertag - disarm78*
Now Playing: Grand Theft Auto V
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21054



View Profile WWW
« Reply #77 on: June 13, 2011, 01:17:59 AM »

Quote from: wonderpug on June 06, 2011, 10:19:39 PM

In the "would be nice to have" column, I'd love if we could eventually have the trade feedback appear next to forum names only in the trade forum where they'd be relevant to conversation.  Having it everywhere moves the needle toward the "cluttered" side.

Sadly the mod isn't that specific - I've put in a feature request as I agree that it is annoying. 

That said, I've removed the display of the trade stuff unless you click on the user.   I'm hoping that the fixes I have planned tonight will fix the trading system so you can once again submit feedback.   Work continues....
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15920


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #78 on: June 13, 2011, 06:21:43 AM »

I visited the site to do my usual 'what are you buying' post and all the forums are out of order (Console is no longer the first forum of the Gaming subheader for example). Maybe it's because the forums are in maintenance mode as mentioned in your other thread, I dunno. Or I'm visiting the forums while you're messing around with them behind my back. biggrin
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
heloder
Gaming Trend Reader

Offline Offline

Posts: 433


View Profile
« Reply #79 on: June 14, 2011, 03:10:07 AM »

I keep getting logged out of the forum even though I have "stay logged in" checked. Am I the only one with this problem?
Logged
Pages: 1 [2] 3 4   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.24 seconds with 104 queries. (Pretty URLs adds 0.068s, 3q)