http://gamingtrend.com
September 21, 2014, 12:35:16 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1] 2 3 4   Go Down
  Print  
Author Topic: Found a bug? Let us know!  (Read 6482 times)
0 Members and 1 Guest are viewing this topic.
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21057



View Profile WWW
« on: June 05, 2011, 04:15:52 PM »

The new site and the forum move can't be without it's fair share of hiccups.   We are still transferring data to both areas, and there will be bugs.   When you find them, please report them here.
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« Reply #1 on: June 06, 2011, 03:21:51 AM »

I take it posts are still moving over?  it seems like there's nothing really new since the 30th.
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #2 on: June 06, 2011, 03:23:26 AM »

Quote from: CeeKay on June 06, 2011, 03:21:51 AM

I take it posts are still moving over?  it seems like there's nothing really new since the 30th.

Data migration is still forthcoming. Proved a bit more troublesome than originally anticipated.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« Reply #3 on: June 06, 2011, 03:23:52 AM »

Quote from: th'FOOL on June 06, 2011, 03:23:26 AM

Quote from: CeeKay on June 06, 2011, 03:21:51 AM

I take it posts are still moving over?  it seems like there's nothing really new since the 30th.

Data migration is still forthcoming. Proved a bit more troublesome than originally anticipated.

LOL, I just saw your other post and was coming back to say NM.
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
Wargus
Gaming Trend Senior Member

Offline Offline

Posts: 895



View Profile
« Reply #4 on: June 06, 2011, 03:26:15 AM »

I use the 'Blackday' forum setting, however it is not working. It appears the background element that is broken. I am using firefox, it seems to work in chrome.  I'll switch to another setting for now however prefer the darker background.

Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #5 on: June 06, 2011, 03:28:27 AM »

We're working on it smile
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
leo8877
Gaming Trend Senior Member

Offline Offline

Posts: 12668



View Profile
« Reply #6 on: June 06, 2011, 03:31:43 AM »

When I look at one of the articles, for example: (http://gamingtrend.com/2011/05/29/hands-on-preview-of-transformers-dark-of-the-moon/), I cannot click on any of the images in either the article or the gallery at the end.  Are they not intended to be clickable to see a larger version?

I'm using the latest general release of Chrome.
Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #7 on: June 06, 2011, 03:37:13 AM »

There was a bug in the css that I just took care of. We are trying to link all images to the full article (the front page uses excerpts) but that discipline will come with familiarity with the system (unless I can figure out a better way to automate it). Try clearing your cache if refresh doesn't help.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
naednek
Global Moderator
Gaming Trend Senior Member

Offline Offline

Posts: 4646



View Profile
« Reply #8 on: June 06, 2011, 03:38:56 AM »

When at the front page, can click on continue reading (have to click on the title up top instead) and can't click on comment, like or the other social links
Logged
leo8877
Gaming Trend Senior Member

Offline Offline

Posts: 12668



View Profile
« Reply #9 on: June 06, 2011, 03:42:52 AM »

Quote from: th'FOOL on June 06, 2011, 03:37:13 AM

There was a bug in the css that I just took care of. We are trying to link all images to the full article (the front page uses excerpts) but that discipline will come with familiarity with the system (unless I can figure out a better way to automate it). Try clearing your cache if refresh doesn't help.

Works now and looks REALLY good!
Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #10 on: June 06, 2011, 03:43:55 AM »

Quote from: naednek on June 06, 2011, 03:38:56 AM

When at the front page, can click on continue reading (have to click on the title up top instead) and can't click on comment, like or the other social links

Yeah, try refreshing the secondary page as well. That was the same bug.

Wait, what browser?
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
naednek
Global Moderator
Gaming Trend Senior Member

Offline Offline

Posts: 4646



View Profile
« Reply #11 on: June 06, 2011, 03:48:29 AM »

Quote from: th'FOOL on June 06, 2011, 03:43:55 AM

Quote from: naednek on June 06, 2011, 03:38:56 AM

When at the front page, can click on continue reading (have to click on the title up top instead) and can't click on comment, like or the other social links

Yeah, try refreshing the secondary page as well. That was the same bug.

Wait, what browser?

firefox...  seems to be working now.  I was on the secondary page when it wasn't working, refreshed it just now, and there it is.

Logged
Hrothgar
Gaming Trend Senior Member

Offline Offline

Posts: 1534


Do you Talk Strategy?


View Profile WWW
« Reply #12 on: June 06, 2011, 04:05:59 AM »

Adblock on Firefox is blocking screenshots from expanding.  It works if I whitelist the page or site.  That's fine for me, but it's not something you can guarantee with all visitors.

Edit:  Weird, it works on some pages but not others.  Perhaps it was just a cache issue.
« Last Edit: June 06, 2011, 04:09:17 AM by Hrothgar » Logged

Cheers,
Hrothgar
Live gamertag & PSN name: HrothgarGG
I'm updating my website again.

"No, not alone."  -- War, Darksiders
disarm
Gaming Trend Senior Member

Offline Offline

Posts: 4182


my moral standing is lying down...


View Profile
« Reply #13 on: June 06, 2011, 04:13:48 AM »

really nice update to the main site from what i've seen so far, but i'll take this chance to give one tiny piece of feedback...

i really like the fact that we can finally get larger screenshots, and the new system seems to work really well overall, but can it be made so that clicking on the 'next' arrow from the last in image in the set loops back around to the beginning?  it's not a big deal, but it would be kind of nice if you could click on a specific image from the middle of the set, then continue cycling through until you get back to where you started if you decide to look at everything after a particular image catches your eye.

it's definitely not a major issue in light of all the other great changes, but i just mention it as something to think about...
Logged

*Gamertag - disarm78*
Now Playing: Grand Theft Auto V
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21057



View Profile WWW
« Reply #14 on: June 06, 2011, 06:05:26 AM »

Tapatalk repaired.  Enjoy!
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
TiLT
Gaming Trend Senior Member

Offline Offline

Posts: 6528


Preaching to the choir


View Profile WWW
« Reply #15 on: June 06, 2011, 11:34:16 AM »

"Mark all messages as read" doesn't work (at least not from the uppermost level of the forums, which is where I tested it). It returns the following error:

"Unable to verify referring url. Please go back and try again."
Logged
Ralph-Wiggum
Gaming Trend Senior Member

Offline Offline

Posts: 2613


View Profile
« Reply #16 on: June 06, 2011, 11:41:59 AM »

The "Show unread posts since last visit" doesn't work for me. Every time I click it, it says "no unread posts since last visit". Considering that my last visit was 8 hours ago, I assume that's not correct.
Logged
leo8877
Gaming Trend Senior Member

Offline Offline

Posts: 12668



View Profile
« Reply #17 on: June 06, 2011, 11:47:24 AM »

Not really a bug, but the new Spider Man E3 trailer article mistakenly says you have an E3 2011 reveal trailer for Spider-Man: Shattered Dimensions, instead of Edge of Time.

http://gamingtrend.com/2011/06/06/spider-man-edge-of-time-e3-2011-reveal-trailer/

Quote
Ive got a nice preview up for you, but nothing gives you a great visual like a trailer.  Weve got the E3 2011 reveal trailer for Spider-Man: Shattered Dimensions all ready for your perusal.  Before we get to that though, lets hear what developer Beenox had to say about this installment:
Logged
MonkeyFinger
Gaming Trend Senior Member

Offline Offline

Posts: 3258



View Profile
« Reply #18 on: June 06, 2011, 12:06:53 PM »

I'm seeing a crap-ton of missing avatars, red X's abound in threads. I had to upload mine again for it to show up, I'm assuming the same is true for others in the same boat?

Also interesting to note, after posting the above I was back at the first post in the thread rather than repositioned here.
Logged

-craig

PSx: MonkeyFinger
XBx: MonkeyPhinger
Gratch
Gaming Trend Senior Member

Offline Offline

Posts: 12485


GO UTES!!


View Profile
« Reply #19 on: June 06, 2011, 01:00:24 PM »

Quote from: Wargus on June 06, 2011, 03:26:15 AM

I use the 'Blackday' forum setting, however it is not working. It appears the background element that is broken. I am using firefox, it seems to work in chrome.  I'll switch to another setting for now however prefer the darker background.



I'm seeing the same thing here on Firefox.
Logged

My next great decision is just lying in wait.
The action might turn out to be the world's most grievous mistake."
- Bad Religion, Past is Dead
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #20 on: June 06, 2011, 01:03:40 PM »

As I said, we're working on it.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Gratch
Gaming Trend Senior Member

Offline Offline

Posts: 12485


GO UTES!!


View Profile
« Reply #21 on: June 06, 2011, 01:06:05 PM »

Quote from: th'FOOL on June 06, 2011, 01:03:40 PM

As I said, we're working on it.

My bad...missed your reply.  I switched over to the default look, and am missing most of the avatars (including my own).  I'm sure that's probably in the queue as well.  smile
Logged

My next great decision is just lying in wait.
The action might turn out to be the world's most grievous mistake."
- Bad Religion, Past is Dead
Purge
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 18537



View Profile WWW
« Reply #22 on: June 06, 2011, 01:26:28 PM »

Found a bit of a bug:

SMF "Show Unread Posts" is showing me new posts after the data migration ONLY.

While this isn't a bad thing per se, going into the individual forums show a ton of messages marked as "new" from the last time the site had record of what I'd looked at based on the restored data point.

To clear them out, I :
  • Read through all messages posted in the "Show unread" so I didn't lose where I was on relevent content.
  • Went into each sub-forum and "Mark read" at the top to reset all the "new" flags.
I could have used the "Mark all messages as read" on the bottom of the main forum view instead of step 2, which is what I'd advise for everyone else.

On the bright side, any new messages are acting as expected.
« Last Edit: June 06, 2011, 01:30:37 PM by Purge » Logged

"If it weren't for Philo T. Farnsworth, inventor of television, we'd still be eating frozen radio dinners." - Johnny Carson
Purge
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 18537



View Profile WWW
« Reply #23 on: June 06, 2011, 01:34:25 PM »

Even wierder - after I cleared out all messages and recent unread is clear, and all forums have no unread messages, there were still 5 pages of unread threads in my ALL unread messages settings. (when you check recent unread, there is a link for all unread). You can clear them all out from there. Perhaps that is the best way to do it since the other method in my last post didn't work.
Logged

"If it weren't for Philo T. Farnsworth, inventor of television, we'd still be eating frozen radio dinners." - Johnny Carson
Purge
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 18537



View Profile WWW
« Reply #24 on: June 06, 2011, 01:36:43 PM »

Trade feedback are now listed on the left. When you click on the link (I'm hangin' out in Opera) to their rating, the "positive" image on the left is a broken image.
Logged

"If it weren't for Philo T. Farnsworth, inventor of television, we'd still be eating frozen radio dinners." - Johnny Carson
Shinjin
Gaming Trend Reader

Offline Offline

Posts: 273


View Profile
« Reply #25 on: June 06, 2011, 02:12:23 PM »

(I guess this is less "bug" and more "feedback".)

Navigation for the new site seems kind of ... odd.

The presentation suggests that the "major" navigation is across the top (Video/Screenshots/Podcast/etc.) with a platform filter (PC/360/PS3/etc.).  This suggests that if I want to see Videos for PC Games, I would click on Videos up above and then PC down below.  

In practice, it seems like they are all just individual filters where choosing one just replaces the existing one.  So if I want to look through Videos for PC I'd either have to click on Videos and scan for the PC tag or click on PC and scan for the Video icon.

I would think that someone looking for information is generally only going to care about a given platform, so being able to stack the "major" and platform filters would be useful.

Also, why isn't there a Reviews filter?
Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #26 on: June 06, 2011, 02:30:38 PM »

Quote from: Shinjin on June 06, 2011, 02:12:23 PM

(I guess this is less "bug" and more "feedback".)

Navigation for the new site seems kind of ... odd.

The presentation suggests that the "major" navigation is across the top (Video/Screenshots/Podcast/etc.) with a platform filter (PC/360/PS3/etc.).  This suggests that if I want to see Videos for PC Games, I would click on Videos up above and then PC down below.  

In practice, it seems like they are all just individual filters where choosing one just replaces the existing one.  So if I want to look through Videos for PC I'd either have to click on Videos and scan for the PC tag or click on PC and scan for the Video icon.

I would think that someone looking for information is generally only going to care about a given platform, so being able to stack the "major" and platform filters would be useful.

Also, why isn't there a Reviews filter?

The platform filters functionality you are talking about is forthcoming. Had to pull it right before launch as it wasn't working right.

As for reviews, that functionality will be coming with the 'Games' page that is in the works as well. Once our data migration is complete, you'll be able to get a much better search result when searching a game as well. I also have a widget in the works for our top scoring reviews of the last 30 days.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Isgrimnur
Gaming Trend Senior Member

Offline Offline

Posts: 8824



View Profile
« Reply #27 on: June 06, 2011, 02:57:02 PM »

Since I'm in a dev environment at work, I get to trip over the issues that other's will never see.  At the moment, the GamingTrend banner is a Red X and I get an error message on every forum page.  IE 8, Blackday.
« Last Edit: June 06, 2011, 03:01:15 PM by Isgrimnur » Logged

Hadron Smasher on 360; IsgrimnurTTU on PS3

I'd rather be watching hockey.
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #28 on: June 06, 2011, 03:01:56 PM »

Blackday has a number of issues we're going to be working on. Hopefully this evening
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
CeeKay
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 71766


La-bibbida-bibba-dum! La-bibbida-bibba-do!


View Profile
« Reply #29 on: June 06, 2011, 03:41:02 PM »

Spoiler for Hiden:
the spoiler tag is misspelling hidden.
Logged

Because I can,
also because I don't care what you want.
XBL: OriginalCeeKay
Wii U: CeeKay
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21057



View Profile WWW
« Reply #30 on: June 06, 2011, 03:48:33 PM »

Quote from: MonkeyFinger on June 06, 2011, 12:06:53 PM

I'm seeing a crap-ton of missing avatars, red X's abound in threads. I had to upload mine again for it to show up, I'm assuming the same is true for others in the same boat?

Also interesting to note, after posting the above I was back at the first post in the thread rather than repositioned here.

Trying to fix that now.
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
Isgrimnur
Gaming Trend Senior Member

Offline Offline

Posts: 8824



View Profile
« Reply #31 on: June 06, 2011, 03:48:47 PM »

Quote from: CeeKay on June 06, 2011, 03:41:02 PM

Spoiler for Hiden:
the spoiler tag is misspelling hidden.

It's always been spelled that way.  It appeared in Tapatalk that way, as they're not set up to handle spoiler tags.  You're just now seeing it on the main site.
Logged

Hadron Smasher on 360; IsgrimnurTTU on PS3

I'd rather be watching hockey.
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21057



View Profile WWW
« Reply #32 on: June 06, 2011, 03:49:00 PM »

Quote from: CeeKay on June 06, 2011, 03:41:02 PM

Spoiler for Hiden:
the spoiler tag is misspelling hidden.

I can't even begin to enumerate how difficult that is to change, but i'll give it a go.  smile
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
Covenant
Gaming Trend Senior Member

Offline Offline

Posts: 535


View Profile
« Reply #33 on: June 06, 2011, 04:08:28 PM »

Site only comes up for me if I go to http://gamingtrend.com

If I use http://www.gamingtrend.com, it goes to some boilerplate default page saying to contact the webmaster if you arrived there by accident.
Logged
Zarkon
Gaming Trend Senior Member

Offline Offline

Posts: 4848


View Profile WWW
« Reply #34 on: June 06, 2011, 04:12:41 PM »

That's likely a cacheing issue, either in you browser or possibly ISP.  If it's the first, reset your browser and you should be good.  If it's the second, it'll just take some time.
Logged
PeteRock
Gaming Trend Senior Member

Offline Offline

Posts: 6798


Fabulous is a state of being. For me, anyways.


View Profile
« Reply #35 on: June 06, 2011, 05:53:58 PM »

I use the BlackDay theme and this morning everything looked relatively normal, but now the surrounding border is white and there is no longer a "GamingTrend" title block at the top (where we click to go to the front page).

Not sure if this stems from some maintenance going on or if it's a bigger problem.
Logged

Beauty is only skin deep.  Which is why I take very good care of my skin.
Isgrimnur
Gaming Trend Senior Member

Offline Offline

Posts: 8824



View Profile
« Reply #36 on: June 06, 2011, 06:18:57 PM »

Quote from: PeteRock on June 06, 2011, 05:53:58 PM

I use the BlackDay theme and this morning everything looked relatively normal, but now the surrounding border is white and there is no longer a "GamingTrend" title block at the top (where we click to go to the front page).

Not sure if this stems from some maintenance going on or if it's a bigger problem.

 Head meets wall  Tongue

Wargus reported the first one in the 3rd post of the thread, and I posted the banner issue eight posts above yours. 

And then there was this:

Quote from: th'FOOL on June 06, 2011, 03:01:56 PM

Blackday has a number of issues we're going to be working on. Hopefully this evening
Logged

Hadron Smasher on 360; IsgrimnurTTU on PS3

I'd rather be watching hockey.
DarkEL
Gaming Trend Senior Member

Offline Offline

Posts: 2931



View Profile WWW
« Reply #37 on: June 06, 2011, 07:40:04 PM »

Found a minor issue on the main site (using current version of Safari on Mac)

Expanding press release on http://gamingtrend.com/2011/06/06/june-6th-nintendo-3ds-system-update/ looks like this (I'm assuming this isn't intended)


Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Offline Offline

Posts: 5012


Never whistle while you're pissing


View Profile WWW
« Reply #38 on: June 06, 2011, 08:06:12 PM »

Yeah, I gotta lock down the styles in the press releases. Too many wacky tags being used in 'em
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
EngineNo9
Gaming Trend Senior Member

Offline Offline

Posts: 11067


I said good day, sir!


View Profile WWW
« Reply #39 on: June 06, 2011, 08:25:19 PM »

So, can I post comments on news stories using my forum sign-in?
Logged

Sandwiches do fix everything.
Pages: [1] 2 3 4   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.174 seconds with 104 queries. (Pretty URLs adds 0.045s, 2q)