http://gamingtrend.com
October 22, 2014, 05:03:37 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: "An add on for this website failed to run"  (Read 733 times)
0 Members and 1 Guest are viewing this topic.
Bullwinkle
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 15618


Watch me pull a rabbit outta my hat.


View Profile
« on: June 08, 2012, 01:42:35 PM »

I'm getting this message frequently when I come to the site's main page, and it makes IE hang for a bit.

Any suggestions as to which add-on it might be?
Logged

That's like blaming owls because I suck at making analogies.
Knightshade Dragon
Administrator
Gaming Trend Senior Member

Offline Offline

Posts: 21075



View Profile WWW
« Reply #1 on: June 10, 2012, 01:22:48 AM »

Quote from: Bullwinkle on June 08, 2012, 01:42:35 PM

I'm getting this message frequently when I come to the site's main page, and it makes IE hang for a bit.

Any suggestions as to which add-on it might be?

Wow....I can't say I've seen that.   Is there any element that doesn't seem to be working?  Comments?  Images?   Can you snag a screenshot for us?
Logged

Ron Burke
EiC, Director of Gaming Trend
Gamertag:
Gaming Trend
PS3 Tag: GamingTrend
Bullwinkle
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 15618


Watch me pull a rabbit outta my hat.


View Profile
« Reply #2 on: June 10, 2012, 03:37:25 AM »

There's really nothing that appears wrong, it just takes a bit longer to load.  Functionality-wise it's okay (apart from the hang delay at the start).

When I get some time, I'll try to troubleshoot with whatever add-ons I have, but it doesn't seem to happen every time.  I was hoping someone else may have been able to save me some steps.
Logged

That's like blaming owls because I suck at making analogies.
TiLT
Gaming Trend Senior Member

Online Online

Posts: 6615


Preaching to the choir


View Profile WWW
« Reply #3 on: June 22, 2012, 11:15:49 AM »

I'm not seeing any error messages, but loading the front page (not the forums) makes Opera completely hang for several seconds. I don't experience that with any other website I visit, so something is seriously wrong with how it is set up.
Logged
Bullwinkle
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 15618


Watch me pull a rabbit outta my hat.


View Profile
« Reply #4 on: June 26, 2012, 07:53:46 PM »

I disabled add-ons, and it still is happening, for some reason.
Logged

That's like blaming owls because I suck at making analogies.
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Online Online

Posts: 5016


Never whistle while you're pissing


View Profile WWW
« Reply #5 on: June 26, 2012, 08:26:33 PM »

Quote from: Bullwinkle on June 26, 2012, 07:53:46 PM

I disabled add-ons, and it still is happening, for some reason.

 I don't think it's client side so that action wouldn't have any effect.  We've made a few tweaks, maybe try clearing your cache and take another look?

What browser are you using?
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Online Online

Posts: 5016


Never whistle while you're pissing


View Profile WWW
« Reply #6 on: June 26, 2012, 08:27:14 PM »

Quote from: TiLT on June 22, 2012, 11:15:49 AM

I'm not seeing any error messages, but loading the front page (not the forums) makes Opera completely hang for several seconds. I don't experience that with any other website I visit, so something is seriously wrong with how it is set up.

We do not support Opera, but I think we may have fixed whatever issue that was causing that.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
Bullwinkle
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 15618


Watch me pull a rabbit outta my hat.


View Profile
« Reply #7 on: June 27, 2012, 04:58:31 AM »

Quote from: th'FOOL on June 26, 2012, 08:26:33 PM

Quote from: Bullwinkle on June 26, 2012, 07:53:46 PM

I disabled add-ons, and it still is happening, for some reason.

 I don't think it's client side so that action wouldn't have any effect.  We've made a few tweaks, maybe try clearing your cache and take another look?

What browser are you using?

IE9
Logged

That's like blaming owls because I suck at making analogies.
TiLT
Gaming Trend Senior Member

Online Online

Posts: 6615


Preaching to the choir


View Profile WWW
« Reply #8 on: July 03, 2012, 07:58:20 AM »

Quote from: th'FOOL on June 26, 2012, 08:27:14 PM

Quote from: TiLT on June 22, 2012, 11:15:49 AM

I'm not seeing any error messages, but loading the front page (not the forums) makes Opera completely hang for several seconds. I don't experience that with any other website I visit, so something is seriously wrong with how it is set up.

We do not support Opera, but I think we may have fixed whatever issue that was causing that.

Seems it works now, yes. Also, unless you specifically write features for other browsers (why on earth would you do that?), you DO support Opera. That's the advantage of browsers that comply with established standards. smile
Logged
th'FOOL
Executive Producer and Editor-At-Large
Gaming Trend Senior Member

Online Online

Posts: 5016


Never whistle while you're pissing


View Profile WWW
« Reply #9 on: July 03, 2012, 01:27:50 PM »

Quote from: TiLT on July 03, 2012, 07:58:20 AM

Quote from: th'FOOL on June 26, 2012, 08:27:14 PM

Quote from: TiLT on June 22, 2012, 11:15:49 AM

I'm not seeing any error messages, but loading the front page (not the forums) makes Opera completely hang for several seconds. I don't experience that with any other website I visit, so something is seriously wrong with how it is set up.

We do not support Opera, but I think we may have fixed whatever issue that was causing that.

Seems it works now, yes. Also, unless you specifically write features for other browsers (why on earth would you do that?), you DO support Opera. That's the advantage of browsers that comply with established standards. smile

Depends on your definition of support. We do not test in Opera, and have no plans to as the number of people that are logged using it is such a small fraction it doesn't make sense. Naturally we focus on standards compliant browsers, but frankly, my experience with Opera is that it chooses to adhere to those standards in a very different fashion than others.
Logged

Mike Dunn
Executive Producer & Managing Editor, GamingTrend
gellar
Gaming Trend Senior Member

Offline Offline

Posts: 8992


I'm a dolphin!


View Profile
« Reply #10 on: July 03, 2012, 04:54:20 PM »

Quote from: th'FOOL on July 03, 2012, 01:27:50 PM

Quote from: TiLT on July 03, 2012, 07:58:20 AM

Quote from: th'FOOL on June 26, 2012, 08:27:14 PM

Quote from: TiLT on June 22, 2012, 11:15:49 AM

I'm not seeing any error messages, but loading the front page (not the forums) makes Opera completely hang for several seconds. I don't experience that with any other website I visit, so something is seriously wrong with how it is set up.

We do not support Opera, but I think we may have fixed whatever issue that was causing that.

Seems it works now, yes. Also, unless you specifically write features for other browsers (why on earth would you do that?), you DO support Opera. That's the advantage of browsers that comply with established standards. smile

Depends on your definition of support. We do not test in Opera, and have no plans to as the number of people that are logged using it is such a small fraction it doesn't make sense.

In the strict software development definition, that would be unsupported smile
Logged
Bullwinkle
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 15618


Watch me pull a rabbit outta my hat.


View Profile
« Reply #11 on: July 05, 2012, 04:15:37 PM »

The problem has disappeared for me.

However, that may be due to my switching back to Chrome.   icon_wink
Logged

That's like blaming owls because I suck at making analogies.
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.092 seconds with 46 queries. (Pretty URLs adds 0.017s, 2q)