http://gamingtrend.com
October 01, 2014, 11:09:00 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: VTM: Bloodlines - Running choppy for anyone?  (Read 1130 times)
0 Members and 1 Guest are viewing this topic.
namatoki
Gaming Trend Reader

Offline Offline

Posts: 414


View Profile
« on: November 19, 2004, 07:32:28 AM »

Here are my system specs:

P4 2.4GHz
1 GB RAM
GeForce 6800 GT
DX 9.0c
latest drivers from Nvidia (Nov 9th - dont know what version number offhand)

I'm getting some choppy gameplay @ 1280x1024.  I seem to notice it more in 3rd person view.  Anyone having the same problem?
Logged
dangerballs
Gaming Trend Senior Member

Offline Offline

Posts: 532


View Profile
« Reply #1 on: November 19, 2004, 07:37:41 AM »

Turn off High Quality Sound.  That seems to be the main bottleneck for most people.
Logged

What's Cooking at Hacienda de Bolas del Peligro?

PC: Tomb Raider | Xbox360: GTA V | PS3: Infamous 2, Ni No Kuni
belfong
Gaming Trend Reader

Offline Offline

Posts: 50



View Profile
« Reply #2 on: November 19, 2004, 11:50:50 AM »

Is "High Quality" the default setting? I wonder if my built-in soundcard will result in High Quality. That will be a bummer.
Logged
Sepiche
Gaming Trend Senior Member

Offline Offline

Posts: 723


View Profile
« Reply #3 on: November 19, 2004, 03:16:47 PM »

Thanks for the tip DB.  I was having some slow downs as well, but I'll try changing the sound tonight.

s
Logged

And when he had failed to find these boons in things whose laws are known and measurable, they told him he lacked imagination, and was immature because he preferred dream-illusions to the illusions of our physical creation
Jeff
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 3278



View Profile
« Reply #4 on: November 19, 2004, 04:20:31 PM »

Yep, turning off HQ sound worked for me.  Hopefully, they'll patch the issue, so that it can be turned back on, and still have a good frame rate.
Logged
Kevin Grey
Global Moderator
Gaming Trend Senior Member

Offline Offline

Posts: 13976


View Profile
« Reply #5 on: November 19, 2004, 04:37:05 PM »

I turned off Environmental Audio, but left HQ sound enabled.  I'm getting completely smooth framerates at 1024x768 w/ 2xAA, 4xAF on:

P4 3.0 GHz
1 Gig RAM
9800 Pro w/ 4.11 Cats
Audigy 2
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.093 seconds with 34 queries. (Pretty URLs adds 0.014s, 2q)