http://gamingtrend.com
September 23, 2014, 04:52:34 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: ps3 connection issues!  (Read 549 times)
0 Members and 1 Guest are viewing this topic.
Harpua3
Gaming Trend Senior Member

Offline Offline

Posts: 2699


View Profile
« on: May 27, 2009, 03:34:26 AM »

 Out of the blue my ps3 only lets me online for a few minutes or seconds at a time until it gives me a dns error. It was just perfectly fine before this. It just started last week. I`ve tried everything. Running the connection setup again...power syncing everything...etc. tons of people online have this issue it seems. Mine was fine until then though. Everything else seems fine with it. Any ideas? pls.
Logged
Misguided
Gaming Trend Staff
Gaming Trend Senior Member

Offline Offline

Posts: 4850


Semi-acquatic egg-laying mammal of action


View Profile
« Reply #1 on: May 27, 2009, 10:42:59 AM »

Wasn't there a system update recently?
Logged

Ruining language with my terrible words.
Natjak
Gaming Trend Reader

Offline Offline

Posts: 182


View Profile
« Reply #2 on: May 27, 2009, 06:36:39 PM »

People on NeoGAF were also complaining of this problem since the 2.76 update. Try the solution here http://boardsus.playstation.com/play...e.uid=27595504

Seems to work but don't take my word as I have not had the problem.
Logged
Frogstar
Gaming Trend Reader

Offline Offline

Posts: 175


View Profile
« Reply #3 on: May 27, 2009, 09:32:57 PM »

I had that problem for a while.  It was related to Roadrunner, I believe.  In any event, I tried a fix discussed at the PS3 official forums (the "Network" forum).  Here is the relevant portion of the post:

Been troubled lately by that pesky DNS error?  Notice that your PS3 can still browse the net, but not log in?  Happen to be a Roadrunner customer? Happen to have any other ISP with a crummy DNS server? Well then read on...

The main issue turns out to be a Roadrunner (or any other ISP's) DNS problem.  The fix is simple.  When configuring your PS3 network (regardless of wired or wireless), use the manual option.  If you use DHCP, leave address resolution at automatic BUT CHANGE THE DNS SERVER ENTRY TO MANUAL.

 
I replaced the Roadrunner (or any other ISP's) DNS entries with addresses from the Open DNS project which is a free, secure DNS server that anyone can use.  It's safe, easy, and works.

The DNS addresses are:

208.67.222.222 or/and 208.67.220.220


Once replaced, you should have no problem logging in.


I'm not very tech-savvy.  But this worked for me.  I'm not sure what it does, so you may want to read more about it.  My brother, who was having the same issue and who is pretty knowledgeable, said the fix was "safe."
« Last Edit: May 29, 2009, 09:29:53 AM by Frogstar » Logged
Destructor
Special Project Group
Gaming Trend Senior Member

Offline Offline

Posts: 15938


▲▲▼▼◄►◄►B A Start


View Profile WWW
« Reply #4 on: May 28, 2009, 05:19:13 AM »

Quote from: Frogstar on May 27, 2009, 09:32:57 PM

I'm not very tech-savvy.  But this worked for me.  I'm not sure what it does, so you may want to read more about it.  My brother, who was having the same issue and who is pretty knowledgeable, said the fix was "safe."

In a nutshell, what you're doing is changing the address that your PS3 goes to whenever it asks "What is the IP address of this website?" Or, to put it in simpler terms - you just changed the card catalog you flip through whenever you're looking for a specific book in a library. Or you just changed the index in the back of an encyclopedia. It's taking you to the same website (or page number/location) in the end, but you're looking it up via a different method.
Logged

"All opinions posted are my own, and not those of my employers, who are appalled."
Harpua3
Gaming Trend Senior Member

Offline Offline

Posts: 2699


View Profile
« Reply #5 on: May 29, 2009, 02:50:24 AM »

Thankyou!!!!! I also found this fix right after I posted here. And it worked!!! I played all last night with zero issues. Ahh, fun is back! nod
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.107 seconds with 34 queries. (Pretty URLs adds 0.043s, 2q)