http://gamingtrend.com
April 19, 2014, 10:54:54 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Latest Patch for Fallout New Vegas is a game killer  (Read 780 times)
0 Members and 1 Guest are viewing this topic.
ANZAC
Gaming Trend Reader

Offline Offline

Posts: 299



View Profile
« on: July 20, 2011, 01:34:01 AM »

Steam just auto downloaded the latest patch for FNV and guess what. I just lost 217 hours of gaming. Looks like all the saved game files are corrupted and I can't even start a new character.

Regardless of a new character or an old save the same thing happens. The scene opens for 2 seconds then goes dark and you hear a ghoul screaming and then the screen lightens an we see the player character
and then this repeats itself over and over.

Too bad Steam dosen't let the player decide if they want to install the new patch or not. Any one else have this problem.? Anyway to correct it and save my games???

Need help!!!!!
Logged

Byte me
DOSHIGH
Gaming Trend Reader

Offline Offline

Posts: 88


View Profile
« Reply #1 on: July 20, 2011, 02:18:37 AM »

If you're talking about the July 6th update, I've had no problems with it.  Haven't bought the new DLC if you're referring to it.  You can chose for Steam not to auto-update by right clicking on the game in your library list and selecting properties-update tab.  You probably have a corrupt download and will need to re-install.
Logged
ANZAC
Gaming Trend Reader

Offline Offline

Posts: 299



View Profile
« Reply #2 on: July 20, 2011, 02:39:43 AM »

Re-install the patch or the game?
Thanks for the auto update tip didn't know that. maybe able to save my game on my other PC.
Logged

Byte me
Victoria Raverna
Gaming Trend Senior Member

Offline Offline

Posts: 1088


Auspiciousness, prosperity, and good fortune


View Profile
« Reply #3 on: July 20, 2011, 02:49:06 AM »

You can try to "Verify integrity of game cache" feature to repair the game and see if that help before reinstalling the whole thing.

What I hate about this patch is the autoupdate redownload over 8 GB (probably the whole game).
Logged
lex
Gaming Trend Reader

Offline Offline

Posts: 402


View Profile
« Reply #4 on: July 20, 2011, 03:35:04 AM »

Didn't have any problems with my old save either.  As an aside, the auto update patch thing has been a hit or miss for me. 

And I believe the save games for new vegas are on steam cloud too?  But I don't know if you can redownload save games on the cloud.
Logged
Sarkus
Gaming Trend Senior Member

Offline Offline

Posts: 2593


View Profile
« Reply #5 on: July 20, 2011, 07:02:44 AM »

Mine just loaded up fine - no issues.   
Logged

Roger: And you should know, I have no genitals.
Syndey: That's alright.  I have both.

- American Dad
Hamsterball_Z
Gaming Trend Reader

Offline Offline

Posts: 228



View Profile
« Reply #6 on: July 21, 2011, 03:57:55 AM »

Got any mods installed?  Disable those first.  I bet one (or more) of them doesn't like the patch.
Logged

(HBZ)
triggercut
Gaming Trend Reader

Offline Offline

Posts: 67


View Profile
« Reply #7 on: July 21, 2011, 08:05:31 AM »

Lesson worth taking away:  if you are going to mod your game, you are going to have to know what mods you have installed and when a big patch is imminent you have to either disable auto-patching in steam, or know what mods you're running and be willing to do some diligence.

In this case, as soon as the new patch went live, the New Vegas Nexus boards lit up with folks reporting this same problem.

Here's the fix, and crossposted from this same post at OO.

Quote
Well-reported problem, well-reported fix.

http://www.newvegasnexus.com/downloads/file.php?id=42729

What is the problem?: The problem is that we get a creepy ghoul sound, screen fades, we can't move, and it repeats. This fixes that error...

Ok, so my other version of this mod didn't work. I've tried everything to disable that script so I finally decided to just disable what it does.

NOW UPDATED AS OF 7/8/2011

New Version now with NO SIDE EFFECTS

Install Instructions:
Put both .esps into FalloutNV/Data folder, then in FOMM move one the the .esps right below FalloutNV.esm and another at the very bottom of the loadorder list. That should fix the problem. Load a clean save with no mods, then whatever save you want. (it seemed to work for me that way). There is no particular order (which one is up and which one is down) because they are both the same.

Logged
ANZAC
Gaming Trend Reader

Offline Offline

Posts: 299



View Profile
« Reply #8 on: July 22, 2011, 07:09:24 PM »

Thanks for all the help. Fixes didn't work probably to heavily modded. Anyway learned a lot.

One more question. If you disable auto patch under game properties is there anyway to save this change. Every time I load up, Steam has changed this back to auto-load up dates.
The bastards.
Logged

Byte me
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.111 seconds with 41 queries. (Pretty URLs adds 0.043s, 2q)