http://gamingtrend.com
September 02, 2014, 03:54:56 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Counter-Strike Source game lagging..  (Read 1134 times)
0 Members and 1 Guest are viewing this topic.
corruptrelic
Gaming Trend Senior Member

Offline Offline

Posts: 3555


View Profile
« on: February 18, 2005, 02:47:39 AM »

I've been playing CS:S for around a month now (since I got HL2) and it's been running fine until today's update. Now the game (not the servers) is lagging for 2-3 seconds every couple of minutes.
Like right after the bomb goes off it'll lag (you also hear the sound lagging) for a couple seconds then go back to normal. Even when taking a corner it'll stop for a second or two, just enough to get me killed..

Enemy Territory Fortress (the TF mod for wolfenstein enemy territory) has been doing this also. Every couple minutes it just lags and it seems it's my computer not the net because I tried a match with bots just to double check and I get the same thing.
Starting to get really frustrating as I always get the lag around the best time - right when I see an enemy. After 3 seconds it's back to playing just like normal.

I have no idea what could be causing this. I'm on a gateway notebook 3.4ghz 1gb ram radeon 9700 (latest official gateway drivers which is still pretty old) so my notebook should be fine running these games.

Any suggestions? I'm thinking about defragging (sp) my hard drive before I go to sleep but other than that I'm not too sure how to fix this as it's happening with more than one game.
Logged

"A gladiator does not fear death. He embraces it. Caresses it. Fucks it. Every time he enters the arena, he slides his cock into the mouth of the beast."
Daehawk
Gaming Trend Senior Member

Offline Offline

Posts: 11755



View Profile
« Reply #1 on: February 18, 2005, 02:58:56 AM »

Ive had a hell of a time tonight also. I was playing HL@ Deathmatch and it hard locked witha sound loop. I rebooted and my whole system was bogged down to where even my mouse was jerky. I tried to load WOW and the character screen was even jerky. I noticed with the steam monitor that HL2 deathmatch  was updating and figured that was the reason. I rebootedagain after it patched and then movies and sound were gone.

I finally had to delete my usb stuff, my sound and then reboot, reinstall my usb hub, my sound drivers, and update directx...now it seems fine but what a damn hassle. I am about to try HL2 DM again so Ill see if I get the stutter still like you.
Logged

---------------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.

Check my trader rating. Im 22+ and zero negs. Trade with me! smile
Creepy_Smell
Gaming Trend Senior Member

Offline Offline

Posts: 652

Load"*",8,1


View Profile WWW
« Reply #2 on: February 18, 2005, 10:37:32 PM »

Try the defrag.

Have you updated any drivers lately?

I suffered from the CS:S stutter even after they patched it due to fragmentation. My drive never seemed to defrag right but once I got a new HD it ran fine and the new HD had almost no fragmentation while the older HD never seemed to clean up.
Logged

Daehawk
Gaming Trend Senior Member

Offline Offline

Posts: 11755



View Profile
« Reply #3 on: February 18, 2005, 11:55:03 PM »

BTW mine ran fine last night.
Logged

---------------------------------------------------
I am Dyslexic of Borg, prepare to have your ass laminated.

Check my trader rating. Im 22+ and zero negs. Trade with me! smile
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.071 seconds with 31 queries. (Pretty URLs adds 0.011s, 2q)