http://gamingtrend.com
October 21, 2014, 09:56:30 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Another Oblivion bug?  (Read 404 times)
0 Members and 1 Guest are viewing this topic.
The Grue
Gaming Trend Senior Member

Offline Offline

Posts: 8204


You are likely to be eaten by a grue.


View Profile
« on: April 14, 2006, 12:19:36 PM »

I seem to be under the spell of a bug involving a quest in the fighter's guild.  Basically, I am with someone in the guild going to a cave to kill someone.  I clear out the first level and get to the second level.  I clear that out as well.  There is a button, which from what I read, is supposed to open a gate right by the button.  When I press it, nothing happens.  So, I can't get further int he quest and if I want to just skip it to maybe wait for a patch, then I will have this guy follow me around everywhere.

I have tried reloading my autosave into the dungeon and it still isn't working.  I have done a search on the web and someone said a certain other gate needed to be closed before it would open for them. I closed that gate, but it didn't work.  Others have mentioned clearing the cache when the game loads worked for them, so I will have to try that.

SUpposedly it is a well-known bug, so I am wondering if any of you have found it and if you managed to get around it.
Logged

XBox Live ID: The Grue
Playstation Network Name: TheGrue
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!
Page created in 0.063 seconds with 24 queries. (Pretty URLs adds 0.009s, 2q)